증상:
- 12개월 구독이 만료되기 전 입니다.
- 현재 구독을 12개월 더 갱신하고 싶습니다.
- 구독 갱신 방법을 변경하고 싶습니다.
- 영업 부서 또는 구매처를 통해 라이선스를 구매했습니다. 어떻게 갱신할 수 있나요?
원인:
모든 Unity 구독은 최초 계약 기간이 끝난 후 자동으로 갱신됩니다.
- 2020년 6월 1일 이전에 구매한 유니티 프로 구독은 자동으로 '유연한(flexible)' 월별 결제 구독으로 갱신되며, 다음달 구독 갱신 이전에 취소할 수 있습니다.
- 2020년 6월 1일 이후에 구매한 유니티 프로 구독은 12개월 계약(연간 계약)으로 자동 갱신되며, 자동 갱신을 비활성화하지 않으면 자동으로 매년 갱신됩니다.
참고: 온라인 갱신 절차는 웹사이트를 통해 구독을 구매한 사용자에게만 제공됩니다. 유니티 영업 부서 또는 연결된 구매처를 통해 구독을 구매한 경우, 유니티 영업 담당자 또는 연결된 구매처로 직접 문의해야 합니다. |
해결 방법:
유니티 조직의 청구 소유자인 경우, 계정 설정 대시보드를 사용하여 현재 유니티 구독의 갱신 방법을 변경할 수 있습니다.
구독을 미리 결제하거나, 1년 동안 월별로 나눠서 결제할 수 있습니다.
유니티 클라우드에 연결된 온라인 구독의 자동 갱신 방법:
- cloud.unity.com에서 유니티 아이디로 로그인하세요
-
왼쪽 메뉴에서 관리(Administration) -> 구독(Subscriptions)을 선택하세요
- 관리할 유니티 구독(예: 유니티 프로)을 선택하세요 (여기서 구독을 찾을 수 없다면, 유니티 아이디에서 관리되고 있을 수 있습니다. 이 경우 여기를 클릭하세요)
-
계획 관리(Plan Management )-> 계획 구성(Configure plan)을 선택하세요
- 계획 구성(Configuration page)화면의 결제 계획 옵션 1년, 월별 결제 또는 1년, 선불 결제 중 원하시는 결제 방식을 선택하세요
- 갱신 및 시트 옵션을 선택한 후, 확인 및 검토(Confirm and review)를 클릭하여 결제 페이지로 이동하세요
- 구독 갱신 설정을 검토한 후, 유니티 서비스 약관 및 유니티 개인 정보 보호 정책을 읽고 동의 박스를 선택한 후 구성 저장(Save configuration)을 클릭하세요
완료하신 내용으로 구독 갱신이 예약되고 변경 사항이 적용됩니다.
중요: 즉시 갱신은 현재 사용할 수 없습니다. |
유니티 아이디에 연결된 온라인 구독의 자동 갱신 방법:
- id.unity.com에서 유니티 아이디로 로그인하세요
- 왼쪽 화면에서 조직(Organizations)을 선택하세요
- 갱신할 구독이 포함된 조직을 선택하세요
-
구독 관리 섹션에서 관리(톱니바퀴 아이콘)를 클릭하세요 (여기서 구독을 찾을 수 없다면, 유니티 클라우드 대시보드에서 관리되고 있을 수 있습니다. 이 경우 여기를 클릭하세요)
- 구독 관리(Manage Subscription) 화면에서 결제 계획 옵션 중 원하시는 결제 방식을 선택하세요
- 월별 (2020년 6월 1일 이전에 구매한 구독에만 해당)
- 1년, 월별 결제
- 1년, 선불 결제
참고: 좌석 수를 줄이는 것은 현재 청구 기간이 끝난 후에만 적용됩니다. |
6. 갱신 및 시트 옵션을 선택한 후, 페이지 하단에서 저장(Save)/다음(Next)을 선택하세요
중요: 즉시 갱신은 현재 사용할 수 없습니다. |
추가 정보:
Note: 유니티 플러스 라이선스는 자동 갱신되지 않으며, 갱신 예약 옵션도 제공되지 않습니다. |
구독에서 자동 갱신을 비활성화하는 방법에 대해 더 알고 싶으면, Unity 지식 베이스 문서 '구독을 어떻게 취소하나요?'를 참조하시기 바랍니다.