Symptoms:
- I am an Asset Store publisher, and I haven't received my payout.
- I have made sales of my asset this month, but have not yet received my payout.
- I received an email with "Unity Asset Store Payout Request Failed".
- Issues regarding Asset Store publisher payouts.
- I received an email with "Payout attempt failed due to incorrect payout details".
- Where is my publisher payout? It should have already been transferred to me.
Cause:
Payouts are made between the 15th and the 30th of each month and this will only include the amount made until the last day of the previous month. For example, all sales up to the end of March will be paid out between April 15th and April 30th. Sales from April 1st will be paid during the next payout period.
If a PayPal account is used, then payments are sent on a monthly basis. If a bank account is provided, then payment is processed quarterly (January, April, July, and October).
We may need to pause your publisher payouts if we think your account information is incorrect, this means that your payout status may be REVERSED or DISAPPROVED.
If we find any problems with your payout profile, we will send an email to the account holder's email address to let you know.
Please note: Any updates to your payout profile must be completed no later than the 28th day of the prior month to make you eligible for a payout the following month. For example, to receive a payout in January, your payout profile must be complete and correct no later than December 28. |
Resolution:
Please check the following list for possible reasons why your payout has not come through:
- The details in the payout section of the website are not up to date. Ensure that the correct details for your PayPal/bank account are entered into your Unity ID page.
- Check the Sales tab in your Asset Store publisher portal. If nothing was sold in the last month, then there are no earnings for us to send.
- If you are paid via bank transfer, you will be paid each quarter (January, April, July, and October).
- Your bank account must be equipped to accept USD. Unity only pays in USD currency.
- If you are paid quarterly, please be aware that the minimum payout amount is $250. If you have earned less than $250, then the money will not be paid out in that quarter and will stay in your Asset Store account until the quarter when the amount is reached.
- To reset the payout status for payment retries, you will need to 'touch' your Publisher Profile.
Please follow the steps below:
- Log into your account via id.unity.com
- Go to Organizations
- Click on your Publisher organization
- Click on Payout Profile on the left of the screen
- Click on Edit Payout Method
- Do not change any information within your payout details here
- Click on Save
Completing the above process should retrigger the payout attempt on our side and you can expect your payout to be processed in the next month's payout period.
If there is still an issue after checking and completing the above, or if you do not receive the affected payout by the end of the next payout month/quarter, please ensure that you wait until the last day of the month, then contact the Customer Experience team.
More Information:
What do I need to do to get my Asset Store payout?