この記事は、以下に該当するお客様向けのご案内です。
- アセットを購入し Unity から請求書を受け取り購入を確認したが、アセットをダウンロードできない。
- ダウンロードを開始するために Unity で開くをクリックしても、ダウンロードできない。
原因:
ほとんどの場合、お客様のネットワークの接続問題が原因となっています。しかしごく稀に、弊社側のサーバーエラーが原因となる場合もあります。
プロキシ、ファイアウォール、ウイルス対策ソフトなどの使用により、お客様のマシンで Unity が開かないことがあります。
また、Web ブラウザやマシンに間違った権限が設定されていると、Unity で開くボタンが正しく動作しないことがあります。
解決策:
Unity で開くボタンを正しく動作させるためには、以下の点をご確認ください。
- Unity Hub 上で正しい Unity ID にサインインしていることを確認してください。
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Unity で開くをクリックする前に、お使いのマシンで Hub がまだ起動していない場合は、Hub が自動的に起動するようになっています。もし Hub が自動的に起動しない場合は、Unity が正しく開かれるように、マシンや Web ブラウザの権限を見直す必要があります。具体的には、ブラウザやアプリケーションからのポップアップを許可する権限などです。
- また、アセットを開いてダウンロードするためには、互換性のあるバージョンのエディターを起動しておく必要があります。例えば、アセットが 2020.X に対応していない場合は、より古いバージョンのエディターを使ってみてください。アセットをダウンロードする方法は、Unity 2020.X から変更されています。
アセットのダウンロードについての詳細は、以下の記事を参照してください。
購入したアセットをダウンロードするにはどうすればいいですか?
ネットワーク設定のトラブルシューティングやインターネット接続の問題を解決するには、以下の点をご確認ください。
- ネットワーク上でプロキシが動作している場合は、設定でポート 80 と 443 を許可します。
- ウイルス対策ソフトやファイアウォールが動作している場合は、それらを一時的に無効にすると Unityが開くようになるかを確認してください。これらのソフトがデフォルトでブロックしており、設定を変更する必要がある場合があります。
- インターネットの接続が弱い、または断続的であることが問題の原因である可能性があります。例えば、WiFi を使用している場合は、より確実な接続のためにイーサネットケーブルを使用してみてください。
もし上記の方法でも問題が解決しない場合は、カスタマーサービスにお問い合わせください。
参考情報:
- 購入したアセットをダウンロードすることができません
- Why does the Asset Store say I am offline?
- I am getting errors in the console when importing an asset
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