この記事は、以下に該当するお客様向けのご案内です。
- アセットを購入 / ダウンロードしましたが、パブリッシャーのサポートが必要になった。
- 購入したアセットの返金を依頼したい。
原因:
アセットストアからアセットを購入したものの、アセットの導入に問題があったり、パッケージ自体に問題があるなど、パブリッシャーにサポートを求めたい場合があります。
場合によっては、アセットが期待していたものとは違っていたため、アセットのパブリッシャーに連絡して返金を依頼する必要があることもあります。
解決策:
パブリッシャーの連絡先を確認するには、パブリッシャープロフィールページに移動する必要があります。
パブリッシャープロフィールページは、アセットの商品ページでパブリッシャー名をクリックすると表示されます。パブリッシャーのプロフィールページには、メールアドレスのほかに、パブリッシャーのウェブサイトも掲載されています。
パブリッシャーのウェブサイトには通常、追加の連絡手段 (メールアドレス、問い合わせフォーム、SNS 等) が記載されています。メールを送信してから 14 日以内にパブリッシャーから返信がない場合は、その旨をカスタマーエクスペリエンスまでお問い合わせください。
又、Unity エディターで問題が発生した場合や、パッケージのダウンロードやインポートで問題が発生した場合は、以下の記事をご確認いただくか、カスタマーエクスペリエンスまでお問い合わせください。
参考情報: