症状:
- Unity アセット ストアからアセットを購入しようとしたところ、料金が引き落とされましたが、アカウントにアセットが表示されません。
- 料金が引き落とされましたが、アセットがアカウントに追加されていません。
- アセット ストアから購入を試みた際に、次のエラー メッセージが表示されました:https://pay.unity.com/asv2/checkout?orderId=...
- アセットを購入しようとすると、次のようなエラーメッセージが表示されます:「申し訳ありませんが、現在この取引を処理できません。請求先情報を再確認するか、別のクレジットカードを試すか、銀行にお問い合わせください。」
- エラーコード80.0408が表示されていますが、取引は依然として未処理の状態とままになっています。
原因:
購入後、たいていのアセットは数分以内にアカウントに追加されます。
ただし、購入したアセットがマイアセットのリストに表示されない理由はいくつかあります:
- 支払い問題: 支払いの失敗が最も一般的な原因です。これは銀行/クレジットカードの制限や VPN の使用により、支払い処理が妨げられることが原因で発生することがあります。
- 処理の遅延: 購入したアセットが表示されるまで最大6時間かかる場合があります。
- メンテナンスまたはサービス停止: Unity のメンテナンスまたはサービス停止されている場合、アセットの利用に一時的に影響を受ける場合があります。最新情報は Unity Service Status をご確認ください。
アセットがマイアセットのリストに追加されていない場合でも、オーダーセクションからUnityで開く(Open In Unity)ボタンをクリックしてダウンロードできます:
Open in Unity ボタンが機能するように事前に Unity プロジェクトが開かれていることを確認してください。
トランザクションにエラーメッセージが表示された場合は、そのトランザクションが実際に実行されていないことを意味します。
解決策:
決済が失敗した場合、銀行などの金融機関から引き落とされた金額は、Unity からの実際の請求ではなく、決済承認リクエストとなっています。
ほとんどの金融機関またはクレジットカード会社は、失敗した支払い承認を解放するまでに最大2時間かかります。注文が失敗した場合、2回目の購入を進める前に金額が口座に戻されることを確認したい場合は、金融機関またはクレジットカード会社にお問い合わせください。
また、2回目の購入を試みる前に、以下のサポート記事をご確認ください:アセットストアで支払いが通りませんでした。なぜですか?
チェックアウト時にエラーメッセージが表示されず、購入が完了した場合、購入したアセットがストアのマイアセットリストに表示されるまで最大6時間お待ちいただく必要があります。
以下の手順に従って、アセットのエンタイトルメントを有効化することもできます:
- id.unity.com にサインインしてください。
- 画面の左側にある組織を選択してください。
- アセットを購入した組織を選択してください。
- アセット管理を選択してください。
- パッケージマネージャーに表示されていないアセットの右側にあるライセンス管理アイコンをクリックしてください。
- メールアドレスの横のチェックボックスにチェックを入れ、赤いライセンスを解除ボタンをクリックしてください。
- 青いライセンスを割り当てるボタンをクリックして、ライセンスを再付与してください。
購入したアセットが表示されない場合は、以下の手順に従ってください:
- 支払い確認: 支払いが正常に完了したか確認してください。銀行またはクレジットカード会社に拒否された取引や支払い処理をブロックする制限がないかご確認ください。
- VPN の無効化: 購入時に VPN を使用していた場合は、一時的に無効化し、決済を再試行してください。
- 待機: アセットがマイアセットリストに表示されるまで最大6時間お待ちください。
- Unity サービスの確認: Unity Service Status にアクセスし、メンテナンスや障害が発生していないことを確認してください。
- サポートへの連絡: 支払い確認と VPN の無効化後も問題が解決しない場合は、カスタマーエクスペリエンスまでお問合せください。
その他:
Why was I charged $1 after I added my credit card as the payment method?