購入後にバンドルからアセットが見つからない場合、表示されるまで最大6時間かかることがあります。まだ利用できない場合は、id.unity.comにサインインし、アセット管理でシートを管理し、シートの取り消しと再割り当てを行って権利を更新してください。24時間経ってもアセットが見つからない場合は、詳細を添えてUnityカスタマーエクスペリエンスにお問い合わせください。
症状:
- アセットストアのバンドルを購入しましたが、アセットの一つが見つかりません。
- 購入したアセットが見つかりません。
- 購入したアセットの一つが見当たりません。
原因:
バンドルに含まれるアセットを含め、一部のアセットはアカウントに表示されるまで最大6時間かかることがあります。
解決策:
購入が確認されていても、6時間経っても購入したアセットをダウンロードできない場合は、権利の更新が必要な場合があります。
アセットの権利を更新するには、以下の手順に従ってください:
- id.unity.com にサインインします。
- 画面左のOrganizationsを選択します。
- アセットを購入した組織を選択します。
- Asset Managementを選択します。
- パッケージマネージャーに表示されていないアセットの右側にあるManage Seatsアイコンをクリックします。
- メールアドレスの横のチェックボックスをオンにし、赤いRevoke seat(s)ボタンをクリックします。
- 青いAssign seat(s)ボタンをクリックして権利を再付与します。
上記の手順を実行しても24時間以内にアセットストアのMy Assetsセクションにアセットが表示されない場合は、カスタマーエクスペリエンスにお問い合わせのうえ、スクリーンショットと不足しているアセットのリストを添えてご連絡ください。できる限りサポートいたします。