症状:
- Unity Hub を開くと、有効なライセンスがない(No active license)というメッセージが表示されます。
- Unity Personal ライセンスをアクティベートできません。
原因:
Unity Personal ユーザーは、30 日以上オフライン状態が続くと、ライセンス更新のためにインターネットに接続する必要があるというメッセージが表示されます。そのためオフライン状態が長引いてしまった場合は、Unity Personal の再アクティベーションを行う必要があります。
解決策:
Unity Personal(無料)ライセンスをアクティベートまたは更新するには、以下の手順を参照してください:
注: Unity ライセンスのアクティベーション方法はこちらの記事を参照ください:ライセンスをアクティベーションするにはどうすればいいですか? |
- Unity Hub を起動します。
- アカウントをクリックします。
- Manage licenses(ライセンスを管理)を選択します。
- Refresh(情報を更新)をクリックします。
- Editor Software Terms を確認し、Agree を選択します。
- これで Unity Personal ライセンスがアクティベートされました。
または、一旦 Unity Hub からサインアウトし、Unity ID に入り直してライセンスを更新することもできます:
- Unity Hub を開きます。
- アカウントをクリックします。
- サインアウトを選択します。
- サインインします。
これで Unity Personal ライセンスが有効になります。上記の手順を行ってもライセンスが有効にならない場合は、Unity Hub を再起動してみてください。
- Unity Hub からサインアウトします。
- タスクマネージャー等を使用してすべての Unity アプリケーションを終了します(または強制終了)。
- Unity Hub を再起動し、サインインしてアクティベーションを行います。
Unity Hub を再起動してもアクティベーションエラーが表示される場合は、カスタマーエクスペリエンスまでログファイルを添えてご連絡ください。