症状:
- Unity Pro を契約していますが、Unity Cloud に反映されません。
- Unity Pro ライセンスの代わりに Unity Cloud Personal が表示されます。
- Unity Cloud が既存の Unity Pro サブスクリプションを認識できません。
- Unity Cloud に正しいサブスクリプション ステータスが反映されません。
原因:
Unity Cloud プラットフォームのローンチ前(2024年4月22日より以前)に Unity Pro を購入したユーザー様は、サブスクリプションが id.unity.com で管理されているため、cloud.unity.com ではライセンスは表示されません。
解決策:
Unity Cloud プラットフォームのローンチ前(2024年4月22日より以前)に Unity Pro サブスクリプションを購入した場合は、以下の手順に従ってサブスクリプションの管理を行えます:
- https://id.unity.com にアクセスし、ログイン
- 左画面付近にある "組織" タブを選択
- Unity Pro が紐づいている組織を選択
- "サブスクリプションとサービス"タブを選択
- サブスクリプションの管理を行えます
このプロセスにより、Unity Pro サブスクリプションのステータスを確認し、アカウントに正しくリンクされていることを確認できます。
ご不明な点はカスタマーエクスペリエンスまでお知らせください。
その他: