증상
- 월별 요금이 미납되어 구독이 정지되었습니다.
- 구독 플랜에 다시 액세스하려 합니다.
- 구독 서비스를 이용할 수 없습니다.
- Unity ID로 로그인하면 결제 방법을 업데이트하라는 경고문이 표시됩니다.
원인
구독 상태가 비활성화되는 경우는 다음과 같이 다양합니다.
- 결제 수단이 만료됨
- 반복되지 않는 결제 수단 사용
- 카드 발급자나 은행에서 결제를 거부함
- 신용 카드의 결제 한도를 초과함
- PayPal 월렛과 연결된 카드에 문제 발생
- 유니티 재무팀에서 사용자의 신용 카드에 부정한 활동으로 의심될 만한 사유를 확인함
구독 중 월별 결제가 제때 이루어지지 않으면 라이선스가 정지됩니다. 계정에 미납된 요금이 있는 동안에는 구독한 라이선스를 이용하거나 애드온을 구입할 수 없습니다.
해결책
월별 요금이 미납되어 Unity 구독 라이선스가 정지된 경우, 구독과 관련된 모든 미납금을 결제한 다음 라이선스를 다시 사용할 수 있습니다.
구독을 한시적으로 중단할 수는 없으므로, 결제 정보가 업데이트되면 누락된 모든 월별 요금이 일괄적으로 청구됩니다. 이는 12개월 약정 기간 내에만 적용됩니다.
구독료 결제 방법을 업데이트하려면 이 문서를 확인하세요.
구독이 해지되면 새로운 구독 플랜을 구입하고 12개월 약정 기간을 다시 시작해야 합니다.
추가 정보
My subscription has been deactivated