증상:
- 12개월 연간 구독이 만료되면 유니티 구독이 자동으로 갱신되는지 알고 싶습니다.
- 제 구독 계약이 끝나가고 있습니다.
원인:
마지막 결제 이후 구독이 계속 유지될지 아니면 취소될지를 확인하고 싶을 수 있습니다.
해결 방법:
중요: Unity Plus 라이선스는 자동 갱신되지 않으며, 갱신을 예약하는 옵션도 제공되지 않습니다. |
- 2020년 6월 1일 이전에 구입한 구독은 자동으로 ‘유연한(flexible)’ 계약으로 매달 갱신되며, 이는 매달 언제든지 다음달의 구독을 취소할 수 있다는 의미입니다.
- 2020년 6월 1일 이후에 구입한 구독은 자동으로 12개월 계약으로 갱신됩니다.
- 유니티 영업팀 또는 연결된 구매처와 직접 계약을 통해 구입한 구독은 사전에 합의되지 않으면 자동으로 갱신되지 않을 수 있습니다. 구독 갱신 또는 확인이 필요하실 경우 유니티 영업담당자 또는 기존 라이선스 구매처와 직접 상의해야 합니다.
구독이 갱신되지 않기를 원하시면, 연간 계약 기간이 만료되기 이전에 취소할 수 있습니다. 자동 갱신 취소 방법에 대한 자세한 내용은 '구독을 취소하려면 어떻게 하나요?' 문서를 참조하십시오.
구독이 자동으로 갱신되도록 설정한 경우, 구독 관리 페이지에서 미리 변경할 수 있는 옵션이 있습니다. 예를 들어, 다른 결제 계획을 선택하는 등의 변경이 가능합니다.
해결 방법은 구독이 관리되는 위치에 따라 달라집니다. 유니티 아이디(id.unity.com)에 구독이 등록되어 있다면, 여기에서 구독을 관리하는 방법을 확인할 수 있습니다. |
유니티 클라우드 대시보드에 있는 구독 관리:
유니티 클라우드 대시보드에 구독이 등록되어 있는 경우, 조직의 소유자가 다음 절차를 통해 구독 갱신 방법을 확인할 수 있습니다:
- cloud.unity.com에서 유니티 아이디로 로그인하세요
-
왼쪽 메뉴에서 관리(Administration) -> 구독(Subscriptions)을 선택하세요
-
관리할 유니티 구독(예: 유니티 프로)을 클릭하세요 (구독이 확인되지 않을 경우, 유니티 아이디에서 관리되고 있을 수 있습니다. 이 경우 여기를 클릭하세요.)
-
개요(Overview)에서 구독이 자동으로 갱신되는 날짜를 확인하세요
구독 갱신 옵션 및 갱신 방법에 대해 더 알아보려면 'Unity 구독을 어떻게 갱신하나요? 문서를 참조하시기 바랍니다.
유니티 아이디에 있는 구독 관리:
유니티 아이디에 구독이 등록되어 있는 경우, 아래 절차를 따라 구독 갱신 방법을 확인할 수 있습니다:
- id.unity.com에 로그인 하세요
- 화면 왼쪽에서 조직(Organizations)을 선택하세요
- 구독이 연결된 조직을 선택하세요
-
구독 옆에 있는 관리(톱니바퀴 아이콘)를 클릭하세요 (구독이 확인되지 않을 경우, 유니티 클라우드 대시보드에서 관리하고 있을 수 있습니다. 이 경우 여기를 클릭하세요)
- 구독 페이지에서 다음 결제 금액과 결제일을 확인하세요
구독 갱신 옵션과 구독 갱신 방법을 변경하는 방법에 대한 자세한 내용은, '유니티 구독을 어떻게 갱신하나요?' 문서를 참조하시기 바랍니다.