증상:
- 허브를 활성화하려면 어떻게 해야 하나요?
- 유니티를 활성화하려면 어떻게 해야 하나요?
- 유니티를 사용해 본 적이 없어서 라이선스를 활성화하는 방법을 알고 싶습니다.
- 유니티 퍼스널, 플러스, 프로 혹은 엔터프라이즈(Enterprise) 라이선스를 활성화 하고 싶습니다.
- 유니티 퍼스널 라이선스를 사용했었지만 새로운 유니티 플러스, 프로 혹은 엔터프라이즈(Enterprise) 라이선스로 업데이트 하고 싶습니다.
원인:
본인이나 조직의 다른 사용자(플러스, 프로 및 엔터프라이즈(Enterprise) 전용)에게 라이선스 시트를 할당한 후에는 네트워크 상황에 따라 라이선스를 활성화하는 몇 가지 방법이 있습니다.
활성화 된 유니티 라이선스가 없으면 프로젝트가 열리지 않습니다.
최근에 OS를 업데이트했거나 하드웨어를 변경한 경우 시스템의 하드웨어 ID(HWID)가 현재 유니티 라이선스 파일(.ULF) 을 중복으로 만들 수 있습니다. 따라서 유니티를 사용하려면 동일한 장치에서 라이선스를 다시 활성화해야 합니다.
해결법:
온라인 활성화 단계:
- 유니티 허브를 시작하세요.
- 창의 왼쪽 상단에 있는 계정 아이콘을 클릭하고 유니티 ID 포털에 로그인 하세요.
- 로그인한 후 환결설정(톱니바퀴 아이콘)을 클릭 하세요.
- 라이선스를 클릭 후 라이선스 추가를 클릭 하세요.
- 유니티 플러스, 프로 그리고 엔터프라이즈 (Enterprise) 구독을 소유하고 있다면 시리얼 번호로 활성화 하기 를 클릭하세요(i). 퍼스널(무료) 라이선스 사용자는 무료 Personal 라이선스 받기를 클릭 하세요(ii).
(i) 유니티 플러스, 프로 그리고 엔터프라이즈 (Enterprise) 구독을 소유하고 있다면 시리얼 번호를 입력한 후 라이선스 활성화를 클릭하세요.
(ii) 유니티 퍼스널(무료) 사용자는 서비스 약관을 읽고 동의하고 Personal 라이선스 받기를 클릭하세요.
이제 라이선스가 활성화되었습니다. 작동하지 않는다면 아래의 문제 해결 단계를 참조하세요.
문제해결
보안 네트워크 환경에 있거나 활성화하는 동안 오류가 발생하면 네트워크 연결 문제일 수 있습니다.
이 경우, 오프라인(매뉴얼) 라이선스 활성화 에 설명된 단계를 주의깊게 따라 오프라인(매뉴얼) 활성화를 시도하세요.
만약 '시리얼 번호가 잘못 되었습니다.' 라는 에러가 표시되면, 이전의 활성화를 반환해야 할 수도 있습니다. 이 경우, '유니티 Pro/Plus/Enterprise 라이선스의 활성화를 어떻게 반환 하나요?' 문서를 참조하고 아래 단계에 따라 기존 라이선스 파일을 지우세요.
- 작업관리자 기능을 이용하여 유니티 허브를 완전히 닫으세요.
- 파일 탐색기를 사용하여 다음 위치로 이동하세요:
* Windows:
C:/ProgramData/Unity
* Mac:
Library/Application Support/Unity
그리고 해당 폴더에 있는 .ulf 파일을 삭제하세요.
- 허브를 다시 시작하고 이 과정에서 허브가 하드 드라이브를 변경할 수 있도록 허용해야 합니다.
- 위 상단의 온라인 활성화 단계에 따라에 설명된 단계에 따라 라이선스를 재활성화 하세요.
참고 자료:
댓글
댓글 0개
댓글을 남기려면 로그인하세요.