Symptoms:
- I need to share an asset with another developer on my team.
- I want to consolidate all of my Asset Store purchases into one Unity account.
- I have purchased assets on a former employee's account and need to move the assets to a central account.
- I have purchased my asset in the wrong organization and I need to transfer it.
Cause:
For security reasons, asset purchases are attached to the purchasing account.
Resolution:
Unity can only transfer assets between accounts that are connected via Unity organizations. Before requesting an asset transfer, make sure you have the two relevant Unity accounts connected via Unity organizations. This means you will need to invite the purchasing account into the organization where you want the asset transferred following the steps in our support article: How do I invite a new member to my organization?
Once you have connected your organizations, please submit a support request to the Unity Customer Experience team including the following information:
- Asset name
- Invoice or order number
- Name of the receiving Unity organization
Please note:
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Alternatively, if you would rather have your asset associated with a different Unity ID and you have not downloaded the asset, you can request a refund by following the steps outlined in the article, 'How do I request a refund on an asset?'. Once your refund is approved, you can repurchase the asset using the correct Unity ID.
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