Symptoms:
- My asset order still shows as pending.
- I bought assets, and the money was debited, but the payment on the asset store is still pending. Why?
- My asset order is pending even hours/days after paying with PagSeguro/Alipay.
Cause:
You have processed an order through our Asset Store by using PagSeguro, Alipay, or WORLDPAYHOSTED (Orders from India), and the order status is still 'Pending'.
Resolution:
- For orders processed via PagSeguro
- For orders processed via AliPay or WORLDPAYHOSTED (Orders from India)
Pending orders that are not confirmed on time in PagSeguro, Alipay, or WORLDPAYHOSTED (Orders from India), will be marked as unconfirmed by our system. The Pending status of your order will then be changed to Cancelled in a period of 8 days.
For orders processed via PagSeguro
After processing an order via PagSeguro (previously known as BoaCompra), the processing times can vary depending on the payment method used. In some instances, the payment will need to be confirmed on the customer's end to complete the transition successfully.
For detailed information on processing times please visit the PagSeguro Help Center and locate the below articles using the Help Center search bar:
- Why is my payment status is "Pending"
- What are the payment terms?
For additional information, please visit PagSeguro Help Center to review your payment status, right under "Check your payment status here".
For orders processed via AliPay or WORLDPAYHOSTED
Pending transactions via Alipay or WORLDPAYHOSTED take from 1-7 days. For more information, please visit: Payment status description.
If you wish to opt for an alternative payment method to avoid payment processing delays, we recommend paying your invoice with a Credit Card or PayPal.
More information:
For additional information, please visit: Which services can I purchase using PagSeguro?
If processing times have passed your Unity order status has not changed, please contact Customer Experience.