Symptoms:
I'm unable to download the Asset Transformer (AT) Toolkit from the Package Manager.
I have an Industry license, but I can't use the Asset Transformer Toolkit on the Unity Editor.
Cause:
This issue might be caused by the type of Industry license assigned to you.
Asset Transformer Toolkit installation requirements may vary depending on the licensing model you are using.
Resolution:
Refer to the scenarios below based on information from the Asset Transformer FAQ documentation.
Named User Licensing Model activation
To use the Named User Licensing activation, you just need to log in via Unity Hub and it will acquire the license automatically.
With this license active, no further action is required. You will be able to use the AT Toolkit right away.
Serial-based Licensing Model activation
If you use the "Serial-based licensing" model by adding the serial key directly to the Hub interface, you won't be able to download the AT Toolkit package asthis method is not compatible with additional entitlements, including the Asset Transformer.
In this particular case, you must switch to the "Named User Licensing" model.
Steps to transition from Serial-based Licensing:
Return your current Industry license by following the steps in the article: How do I return the activations on my Pro/Plus/Enterprise license?
Log off and log back into the Unity Hub.
Your "Named user license" should activate since you have an Industry seat assigned to your user.
Follow the guide here: How do I activate or return my Unity Industry license?
Once your Industry license is refreshed, you should be able to download the AT Toolkit from the Package Manager.
Floating Licensing Model
If you use the "Floating licensing" model, you should be able to download the package right away from the Package Manager.
However, if you are getting an issue, it could be possible the Industry entitlements are not refreshed.
For that reason, you must re-download the server's license bundle from the Unity ID portal, which includes the extra entitlements, including the AT package, and re-import it to the License Server.
Follow the instructions here: Server Setup Documentation.
Once the process is complete, download the new package from the Package Manager.
By following these steps, you should be able to resolve any issues related to installing the AT Toolkit package.
If the problem persists, refer to the official Asset Transformer FAQ documentation or contact Asset Transformer support.
More information:
How do I uninstall the Pixyz Plugin from my Unity project?