Symptoms:
- I want to activate my license on a new machine but have run out of activations.
- I have used the available activations on my Pro/ Plus/ Enterprise license.
- I want to return my old activations.
- I see the error 'Activation failed: serial number has reached maximum license activations'. How do I fix this?
Cause:
Each Unity Plus, Pro, or Enterprise license has a set number of activations. If you want to activate your Unity license key on a new machine and have already used your allowed activations, you can return the activations to free up the license.
Resolution:
Important: The solution below is for online activations only. If you have activated your license manually or purchased your license through a reseller, contact support with your license key, and we will reset your activations. |
How you purchased your Unity subscription will determine how you return your activations. Use the links below to jump to the solution for your subscription type or return activations via the command line.
Subscriptions purchased via the online store & sales department.
The resolution differs depending on where your subscription is housed. For Unity Pro subscriptions housed at cloud.unity.com, click here to jump to your resolution. For subscriptions still housed at id.unity.com, continue below |
To return the activations on your license key housed at id.unity.com, follow the below steps:
- Sign in at id.unity.com.
- Click My Seats on the left side of the page.
- Under the Activation window, you can see how many activations you have used and which machines you have activated. Note: If you can't see your license key here, your subscription may be housed on the Unity Cloud Dashboard. Click here to jump to your resolution.
- Click the checkbox next to the machine you want to remove and click Remove selected activations.
Alternatively, to remove all activations associated with your license key, click Remove all my activations.
You can now activate your license on a new machine by following the steps in the article, 'How do I activate my license?'.
Subscriptions housed on the Unity Cloud Dashboard
To return activations for a license key housed on the Unity Cloud Dashboard, follow the below steps:
- Navigate to cloud.unity.com and sign in using your Unity ID credentials.
- If applicable, switch to the organization you used to purchase by selecting your current organization in the top right corner > Switch organization > <organization name>
- Select Administration > Subscriptions from the left side menu.
- Select your subscription.
- Under the My License section, select Manage license.
- Select the box to the left of the machine you want to return > select Remove activations.
Hint: An activation made using the Hub will always appear as Unity version 2017.2.0. |
Educational Grant, Perpetual, & assigned 'X4' licenses
To return the activations on your license key, follow the below steps:
- Sign in at id.unity.com.
- Click manage your other licenses. on the left side of the page.
- Click the blue Remove all my activations button to release all the online activations currently associated with your license key. Alternatively, click Activations to the right of the screen to view and remove specific activations.
- To remove a specific activation, click the checkbox next to the machine you want to remove and click Remove selected activations.
You can now activate your license on a new machine by following the steps in the article, 'How do I activate my license?' or 'How do I activate my Education Grant License?'.
More Information:
Note: Unity Plus is no longer available to purchase. |
Each standard (Plus, Pro, and Enterprise) Unity license allows a single person to use Unity on two machines they have exclusive use of.
To manage or reassign seats for a subscription, please see the article 'How Can I Revoke A Seat In My Organization?'.
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