Confused about Asset Store credits and vouchers? Credits are prepaid balances ($1000 minimum) purchased through Unity’s sales team for spending on the Asset Store. Vouchers are discount or redemption codes often provided through Unity promotions or campaigns. Asset publishers can create vouchers for their assets. Note that credits and vouchers cannot be exchanged for one another. For help redeeming vouchers or purchasing credits, refer to Unity’s guidelines or contact Unity support for assistance with errors.
Symptoms:
- I have Asset Store credits or vouchers, but I don't know how to use them.
- I have tried to use Asset Store credits or vouchers, but there is an error.
- I want to know the differences between Asset Store credits and vouchers.
Cause:
People use the terms Asset Store credits and vouchers interchangeably, which can be confusing. You may also get either Asset Store credits or vouchers without detailed guidelines on how to use them.
Resolution:
- Asset Store Credits: Credits are a prepaid balance available to spend in the Asset Store. You can purchase credits (minimum amount of $1000) by contacting the Unity sales team. If you have your Unity account manager, please reach out to them directly. You can find more information at Asset Store Credits.
-
Asset Store Vouchers: Vouchers are codes to give discounts on assets or to redeem assets without paying anything. Usually, it is part of Unity marketing plans or Humble Bundle campaigns. Asset Publishers can create vouchers themselves on their assets. You can find more information on Asset Store vouchers in the article, How do I redeem an Asset Store voucher?
Note: You can't exchange Asset Store credits for vouchers and vice versa.