Symptoms:
- I have purchased/downloaded an asset and need support from the Publisher of the package.
- I would like to request a refund for an asset I have purchased.
Cause:
You may have purchased an asset from The Asset Store but are having trouble with the setup or are having issues with the package itself and need to contact the Publisher for support.
In some cases, the asset may not be what you were expecting and you need to contact the asset owner (Publisher) to request a refund.
Resolution
To find the Publisher's contact details, you will need to navigate to the Publisher Profile page.
The Publisher Profile page can be reached by clicking the Publisher name on any asset product page. This includes their email address in the box on the right side under the Publisher logo.


In addition to their email address, you can also find the Publisher’s website on their profile page.
Publisher’s websites usually have an additional way to get in contact (email, contact form, social media).
If the Publisher does not respond within 14 days of your email, contact Customer Service so we can look in to your request.
If you are encountering issues with Unity Editor or you are having issues with downloading or importing packages, check the article Why can’t I download an Asset? or contact Customer Service.
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