症状:
- パスワードリセットメールにリンクの記載がありません。
- パスワードのリセットができない。
- パスワードリセットのリンクが押せない/見れない。
原因:
メールに記載されているリンクは、メールプロバイダーによって危険またはスパムとマークされた場合に、メールから削除されてしまいます。
また、ブラウザの拡張機能、セキュリティソフト、メールプロバイダーの設定によって、ハイパーリンクが機能しなかったり、メールに表示されなかったりすることもあります。
解決策:
スパム認定
パスワードリセットのリンクがメールに表示されない最も一般的な理由は、メールが迷惑メールフォルダに振り分けられていることです。解決するには、メールを「安全」に設定するか、通常の受信トレイに移動してから、もう一度リンクをクリックしてみてください。
ブラウザの拡張機能
ブラウザの拡張機能の中には、メールの表示方法を妨げるものがあります。例えば Google Chrome をお使いの場合、ブラウザの拡張機能をすべて無効にしてから(config menu> Extensions > Manage Extensions)、ひとつずつ有効にしてみてください。
セキュリティソフト
ウイルス対策メールがスキャンされることで、メールに記載されているリンクが無効になる場合がございます。セキュリティスキャンをオフにし、再度リンクをご確認ください。
メールプロバイダー
一部のメールプロバイダーは、追加のセキュリティステップとして「セーフリンク」を提供していますが、場合によっては本物のリンクまで妨害する事もあります。メールプロバイダーのセキュリティ設定でオフにすることができます。
上記のトラブルシューティングを行った後、新しいメールを受信するために再度パスワードのリセットを試みる必要があります。
ご不明な点はカスタマーエクスペリエンスまでお問い合わせください。