症状:
- Unity アカウントが作成できません。
- メールアドレスを認証できません。
- キャプチャ認証がうまくいきません。
- キャプチャ認証が機能しません。
原因:
ブラウザやデバイスが Unity サーバーへの接続をブロックしている場合、アカウントやメールアドレスの認証ができないことがあります。エラーメッセージ「Invalid captcha, please try again」は、特定のブラウザ、ブラウザ拡張機能、ウイルス対策ソフトウェアとの相違が原因で表示されることがあります。
解決策:
ブラウザのクッキー・キャッシュ
このエラーメッセージは、キャッシュエラーの可能性があります。ブラウザのクッキー/キャッシュを全てクリアにし、ブラウザを閉じてから再度開き、再度お試しください。
それでも問題が解決しない場合は、別のブラウザを使用してみてください。
ブラウザの拡張機能
ブラウザの拡張機能(広告ブロックなど)の中には、キャプチャ認証システムを妨害するものがあります。ブラウザの拡張機能をすべて無効にしてから、ひとつずつ有効にして問題の根本原因を探ってみてください。
ウイルス対策ソフト
ウイルス対策ソフトウェアが原因として疑われる場合は、認証プロセスの時のみ、これをオフにしてください。
上記を試しても一向に解決しない場合は、カスタマーエクスペリエンスまでお問合せください。
その他参考ページ:
Unity ID を作成したいが、ロボット認証を通過できないためアカウント作成が完了しない。