症状:
- Unity アカウントを削除しようとしましたが、サポートに連絡しなければ削除できないと表示されました。
- アカウントを削除する必要がありますが、何かが妨げになっています。
原因:
一部の場合、Unity には業務上の理由でアカウントを即座に削除できないことがあります。
以下のような理由が妨げとなる可能性があります:
- Plus、Pro、または Teams Advanced などのアクティブなサブスクリプションがある。
- サブスクリプションが初回の 12 か月間の契約期間内である。
- 未払いの残高、請求の不一致、または未処理のアセット注文がある。
- アセットストアまたは広告のパブリッシャーであり、支払いが残っている
上記のいずれかの場合、アカウント削除リクエスト時にダイアログボックスが表示され、Unity Privacy チーム(DPO)のメールアドレス(dpo@unity3d.com)に連絡するオプションが案内されます。
解決策:
DPO チームがアカウントの削除リクエストを受け取った場合、彼らはカスタマーエクスペリエンスに連絡し、アカウントの削除を希望していることを知らせますが、上記記載の通り問題解決ができません。
その場合、カスタマーエクスペリエンスが直接お客様にご連絡し、未解決の問題を解決するために対応いたします。その後、アカウントの削除手続きを進めてまいります。
その場合、カスタマーエクスペリエンスが直接お客様にご連絡し、未解決の問題を解決するために対応いたします。その後、アカウントの削除手続きを進めてまいります。