Unityでテクニカルサポートチケットを作成するには、Unity Pro、Enterprise、または Industry ライセンスのシート割り当てと有効な Success プランが必要となります。Successプラン単体ではテクニカルサポートへのアクセスはできず、適切なライセンスが必要になります。
ライセンスシートに紐づいたUnity IDでUnityサポートページにサインインし、チケットを作成してください。チケットでは「Engine Support」を選択の上、問題の詳細情報を記載し、「送信」ボタンを押してください。チケット番号がメールアドレスに届き、SLAに基づきエンジニアから回答が届きます。
【原因】
以下のいずれかのUnityライセンスにシート割り当てがあり、かつ有効なSuccessプランをお持ちの場合、テクニカルサポートチケットを送信できます:
- Unity Pro(Starter Success、Essential Success、または Integrated Successプランと組み合わせて利用可能)
- Unity Enterprise(シート数に応じたサポートプランが含まれます)
- Unity Industry(シート数に応じたサポートプランが含まれます)
重要:Successプラン単体ではテクニカルサポートへのアクセスはできません。適切な Unity ライセンスのシート割り当てとSuccessプランの両方が必要となります。 ライセンスまたは Success プラン購入後にシートを割り当てた場合、システムの反映に最大48~72時間かかります。ライセンスとSuccessプランの設定・割り当てが完了すると、サポートページに「Engine Support」のオプションが表示され、テクニカルサポートチケットを作成できるようになります。 |
【解決方法】
テクニカルサポートにチケットを作成する手順は以下の通りです:
- Unityサポートページにアクセスし、Unity ID でサインインします。
Unity ID が割り当て済みのライセンスシートに紐づいていることを確認してください。
紐づいていない場合、テクニカルフォームは表示されません。 - ページ右上の「リクエストを送信」ボタンをクリックします。
- ドロップダウンメニューから「Engine Support」を選択します。
- 問題や質問について、詳細にご記入ください。可能であれば関連するスクリーンショットや録画ファイルも添付してください。
すべての情報を入力したら、「送信」ボタンをクリックします。
送信後、チケット番号が記載されたメールが届きます。Unity エンジニアが SLA に基づき、可能な限りできるだけ早く対応いたします。