증상:
Unity 계정에 로그인할 수 없습니다.
비밀번호가 잘못되었다는 오류 메시지가 표시됩니다.
보안상의 이유로 비밀번호를 변경해야 합니다.
'Reset password token is invalid'라는 오류 메시지가 표시됩니다.
원인:
다음과 같은 경우에 비밀번호를 재설정할 필요성이 있으실 수 있습니다.
기존에 사용하던 비밀번호가 기억이 나지 않습니다.
비밀번호를 수 차례 잘못 입력하여 계정 로그인이 차단되었습니다.
| 참고: 비밀번호 재설정 이메일을 받지 못한 경우 스팸 메일함폴더를 확인하고 설정에서 모든 '@unity3d.com' 이메일을 수신 허용 목록 (화이트리스트)에 추가한 후 로그인시 입력한 이메일 주소가 정확한지 확인하여 주시기 바랍니다. |
해결법:
비밀번호를 재설정하려면 아래와 같은 단계를 진행하여 주시기 바랍니다:
id.unity.com으로 이동합니다.
비밀번호를 잊으셨나요? 항목을 클릭합니다.
Unity 계정의 이메일 주소를 입력하고 계속을 선택합니다.
입력된 이메일 주소로 Unity ID가 존재하는 경우, 비밀번호 재설정 관련 이메일이 전송됩니다.
수신하신 이메일에서 Reset password 링크를 클릭합니다.
새로운 비밀번호를 입력하고 Reset Password 버튼을 클릭합니다.
| 중요: 비밀번호는 최소 8자 이상 최대 72자 이내여야 하며 영어 대문자 하나 이상, 소문자 하나 이상, 숫자 하나 이상을 포함해야 합니다. |
추가 문제 해결 방안:
위의 비밀번호 재설정 절차를 진행할 때 문제가 발생하는 경우 고객 경험팀으로 연락하여 주시기 바랍니다.
참고자료:
비밀번호 재설정 이메일을 받지 못한 이유는 무엇인가요?