증상:
- 이메일 주소를 인증하거나 비밀번호를 재설정할 수 없습니다.
- 이메일 인증/비밀번호 재설정을 위한 링크를 클릭할 수 없습니다.
- 이메일 인증/비밀번호 재설정 링크가 올바르게 작동하지 않습니다.
- 이메일 인증/비밀번호 재설정 이메일에 해당 조치를 위한 링크가 확인되지 않습니다.
원인:
이메일 링크는 사용하고 계신 이메일 시스템상에서 안전하지 않거나 스팸으로 표시된 경우 종종 제거되곤 합니다.
또한, 브라우저 확장 프로그램, 바이러스 백신, VPN, 이메일 서비스상 제공 업체 혹은 사내 시스템상 설정으로 인해 하이퍼링크가 작동하지 않거나 이메일에 표시되지 않는 경우도 있습니다.
해결법:
VPN/프록시 비활성화
컴퓨터에서 VPN/프록시를 활성화한 것이 원인으로 의심되는 경우, 이를 비활성화하여 주시기 바랍니다.
계정을 만드는 동안 VPN/프록시를 비활성화할 수 없는 경우, 네트워크를 사용하고 계신 환경에 따라 해결 방법이 달라지기에 네트워크 서비스 제공 업체에 해결 방법을 문의하여 주셔야 합니다.
스팸으로 분류/안전하지 않은 메일로 표시된 이메일 조치
이메일에 링크가 표시되지 않는 가장 일반적인 이유는 이메일이 스팸 폴더로 전송되었기 때문입니다. 문제를 해결하려면 이메일을 '안전한 이메일'로 표시하거나 받은 편지함으로 옮긴 다음 링크를 다시 클릭하여 주시기 바랍니다.
브라우저 확장 프로그램 비활성화
일부 브라우저 확장 프로그램은 이메일이 표시되는 방식에 영향을 끼칠 수 있습니다. 예를 들어 Google Chrome을 사용하는 경우 모든 브라우저 확장 프로그램을 비활성화(설정 메뉴 > 확장 프로그램 > 확장 프로그램 관리)한 다음 문제가 해결 되는지 확인해 주시기 바랍니다.
바이러스 백신 비활성화
바이러스 백신의 이메일 검사 기능의 문제의 원인으로 의심되는 경우, 이메일 주소 인증 및 비밀번호 재설정 절차를 진행할 때 해당 기능을 비활성화하여 주셔야 합니다.
예를 들어, 장치에 McAfee 백신 프로그램을 설치한 경우 지원 페이지에서 실시간 이메일 스캔을 일시적으로 해제하는 절차에 대한 안내를 찾을 수 있습니다.
이메일 제공업체 자체 기능 확인
일부 이메일 제공업체는 추가 보안 단계로 '세이프 링크'를 제공하며, 해당 기능이 링크를 통한 접속에 방해가 될 수 있습니다. 해당 기능은 각 이메일 서비스 포털 페이지의 보안 설정에서 해제할 수 있습니다.
예를 들어, Outlook 세이프 링크는 지원 페이지에 설명된 절차에 따라 해당 기능을 해제할 수 있습니다.
다른 브라우저 이용
현재 이용하고 계신 브라우저와 네트워크 환경의 문제로 인해 링크를 올바르게 이용하지 못하실 수 있습니다.
이러한 경우, 현재 이용하고 계신 브라우저와 다른 브라우저를 통해 이메일 인증/비밀번호 재설정 절차를 진행하여 주시기 바랍니다.
추가 문제 해결 방안:
위의 문제 해결 절차를 진행하였음에도 지속적으로 문제가 발생하는 경우 고객 지원팀에 관련 스크린 캡처 파일 및 상세 사항을 포함하여 문의를 접수하여 주시기 바랍니다.
참고자료: