증상:
- 계정 인증 혹은 비밀번호 재설정을 위한 코드가 포함된 이메일을 받지 못했습니다.
- 이메일 주소를 인증하거나 비밀번호를 재설정할 수 없습니다.
원인:
계정 인증 또는 비밀번호 재설정 이메일이 도착하지 않는 경우, 아래와 같은 이유를 고려해 볼 수 있습니다:
- 이메일이 받은 편지함이 아닌 스팸 폴더로 전송된 경우
- 다른 이메일 주소로 가입하신 경우
- 이메일 주소가 올바르게 기입되지 않은 경우
- 시스템에서 이메일 전송 요청이 정상적으로 처리되지 않아 프로세스를 다시 시도해야 하시는 경우
해결법:
계정 인증 또는 비밀번호 재설정 이메일을 받지 못하신 경우 이메일 계정의 받은 편지함과 관련된 여러 가지 이유가 있을 수 있습니다. 여기에는 이메일 할당량 문제, DNS 설정, 이메일 클라이언트 설정 등이 포함됩니다.
1. 모든 '@unity3d.com' 이메일 주소가 화이트리스트 목록에 추가되었는지 확인하세요. 이렇게 하면 이메일 클라이언트에 해당 주소를 통해 발송되는 이메일들을 신뢰 가능하도록 설정할 수 있습니다.
2. 스팸 메일함 폴더를 확인해 주세요.
3. 이메일 주소가 올바르게 입력되었는지 확인해 주세요.
4. 문제가 지속되는 경우 다른 브라우저를 사용하여 다시 한 번 계정 인증 및 비밀번호 재설정 절차를 진행하세요.
참고사항: 메일 시스템에서 요청하신 메일이 전송되기까지는 일정한 시간이 필요합니다. |
추가 문제 해결 방안:
문제가 계속 발생하면 고객 지원팀에 문의하여 주시기 바랍니다.
참고자료: