증상:
구독 결제 과정을 완료할 수 없습니다.
구독 결제 시도가 거부되고 있습니다.
진행 중인 구독 결제를 완료할 수 없다는 이메일을 받았습니다.
구독 갱신 과정을 완료할 수 없습니다.
구독을 구매할 수 없으며 "제공하신 정보를 확인할 수 없습니다. 제공하신 정보가 올바른지 확인한 후 다시 시도해 주세요."라는 오류 메시지가 표시됩니다.
원인:
구독 결제 거래는 잘못된 청구 정보, 선불 카드 또는 가상 카드와 같은 지원되지 않는 결제 수단, 은행 또는 카드 발급사가 거래를 차단하는 경우 등 다양한 이유로 실패할 수 있습니다.
해결 방법:
거래 실패의 근본 원인이 다양할 수 있으므로, 아래에서 결제 문제를 해결할 수 있는 방법을 확인하세요:
청구 정보 확인:
Unity 조직에 등록된 모든 청구 정보가 정확하며 결제 수단의 정보와 일치하는지 확인하세요. 여기에는 주소, 우편번호/우편번호, 국가가 포함됩니다. 청구 정보를 업데이트하려면 지원 문서 ‘Unity 조직에 '청구처(Bill To)'와 '배송처(Ship To)' 정보를 모두 추가하는 방법은?’의 단계를 따르세요.
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결제 수단 확인:
대부분의 구독 결제는 신용카드와 PayPal을 통해 처리합니다. 이는 결제 제공자가 월별 청구를 허용하는지 확인하기 위함입니다. 직불카드, 가상 신용카드 또는 기프트 카드를 사용하는 경우 시스템에서 결제를 거부합니다.
참고: 인도준비은행(RBI)은 정기 결제에 대한 새로운 규정을 도입했으며, 특히 신용카드 및 직불카드의 자동이체 거래에 영향을 미칩니다. 이를 해결하려면 잔액이 있는 PayPal 계정이나 정기 결제를 허용하는 국제 카드를 사용하세요.
결제 수단 업데이트 방법에 대한 자세한 내용은 '계정에서 결제 수단을 변경하거나 업데이트하는 방법은?' 문서를 참조하세요.
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은행 또는 결제 제공자에 문의: 은행 또는 결제 제공자가 거래를 차단하여 결제 수단에 '소프트 블록'을 설정했을 가능성이 큽니다. 보안 확인을 통과했더라도 이러한 일이 발생할 수 있습니다. 이 문제를 해결하려면 직접 연락하여 다음을 확인하세요:
카드 또는 결제 수단이 국제 거래에 사용 가능한지 확인합니다.
최대 및 최소 거래 금액을 확인합니다.
은행 또는 결제 제공자가 Unity Technologies에 대한 결제를 허용하는지 확인합니다.
거래가 차단된 경우 '소프트 블록' 해제를 요청합니다.
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거래 재시도:
위의 권장 사항을 따른 후:
- 새 구독의 경우: 거래를 다시 시도하여 구독 결제를 완료하세요.
- 결제 단계 중 'Your Info' 단계에서 "제공하신 정보를 확인할 수 없습니다. 제공하신 정보가 올바른지 확인한 후 다시 시도해 주세요." 오류로 진행이 불가능한 새 구독의 경우: 추가 지원을 위해 웹 양식을 통해 Unity 고객 경험 팀에 문의하세요.
- 기존 구독의 경우: 추가 지원을 위해 웹 양식을 통해 Unity 고객 경험 팀에 문의하세요.
추가 정보:
신용카드를 결제 수단으로 추가한 후 $1이 청구된 이유는 무엇인가요?