증상:
- 내 Unity 계정에 대한 인증 절차를 진행할 수 없습니다.
- 이메일 주소의 인증 절차를 완료할 수 없습니다.
- 보안 문자 (Captcha) 인증을 진행할 수 없습니다.
- 보안 문자 (Captcha) 인증이 올바르게 작동되지 않습니다.
원인:
이용하고 계신 브라우저, 네트워크 혹은 기기 설정이 Unity 서버에 대한 연결을 차단하는 경우 계정과 이메일 주소의 인증이 진행되지 않을 수 있습니다.
네트워크 연결과 특정 브라우저, 브라우저 확장 프로그램 또는 바이러스 백신 소프트웨어와의 충돌로 인해 'Invalid captcha, please try again'라는 오류 메시지가 표시되는 경우가 있습니다.
해결법:
브라우저 쿠키/캐시 삭제
해당 오류 메시지는 캐시 오류로 인해 표기될 수 있습니다. 브라우저의 쿠키/캐시를 삭제하신 후, 브라우저를 완전히 닫았다가 다시 연 다음 계정 인증 / 로그인 절차를 다시 한 번 시도하여 주시기 바랍니다.
문제가 계속 발생하면 사용하고 계신 브라우저와 다른 브라우저를 통하여 인증 및 로그인 절차를 시도하여 주시기 바랍니다.
브라우저 확장 프로그램
일부 브라우저 확장 프로그램(예: 광고 차단 기능 등)은 보안 문자 인증 시스템이 정상적으로 동작하는 것을 방해할 수 있습니다. 모든 브라우저 확장 프로그램을 비활성화한 다음 다시 한 번 계정 인증 및 로그인 절차를 진행하여 주시기 바랍니다.
VPN 및 바이러스 백신 소프트웨어
VPN 혹은 바이러스 백신 소프트웨어가 문제의 원인으로 의심되는 경우 계정과 이메일 주소를 확인하는 동안 일시적으로 관련 소프트웨어를 비활성화 하여 주시기 바랍니다.