Symptoms:
Unity 계정에 연결된 이메일 주소를 더 이상 사용할 수 없습니다.
Unity 계정에 로그인하거나 비밀번호 복구 이메일을 받을 수 없습니다.
새로운 이메일 주소로 Unity 계정 접근 권한을 되찾기 위한 안내가 필요합니다.
Cause:
이메일 서비스 제공업체 변경, 로그인 정보 분실, 보안 문제 등 다양한 이유로 Unity 계정에 연결된 이메일 주소에 접근하지 못하게 될 수 있습니다. 이메일은 계정 인증과 소통을 위한 기본 수단이므로, 접근 권한을 유지하려면 Unity 계정에 연결된 이메일 주소를 최신 상태로 업데이트하는 것이 매우 중요합니다.
Resolution:
Unity 계정에 연결된 이메일을 더 이상 사용할 수 없어 로그인이 불가능한 경우, 아래 절차에 따라 고객경험(Customer Experience) 팀에 문의하여 계정을 복구할 수 있습니다.
1. 문의 시 필수 포함 내용
본인 확인 및 원활한 처리를 위해 아래 항목을 반드시 포함하여 문의해 주세요.
기존 이메일 사용 불가 사유: (예: 퇴사, 이메일 서비스 종료, 졸업 등)
새로 등록할 이메일 주소: (단, Unity에 가입되지 않은 신규 이메일만 가능)
2. 본인 확인을 위한 증빙 정보 (2가지 필수)
보안을 위해 [개인 정보 중 1개]와 [공개 정보 중 1개]를 각각 선택하여 제공해 주셔야 합니다.
개인 정보의 예:
- 회원으로 가입한 유니티 조직의 이름
- 최근 에셋 스토어에서 구매한 에셋의 이름
- 최근 수령하신 인보이스 또는 주문 번호
- Unity 클라우드상에 연결되어 있는 프로젝트 중 하나의 이름
공개 정보의 예:
- 현재 Unity ID 계정과 연결된 전화번호
- Unity 사용자 이름 (Username)
- 현재 사용하고 계신 계정에 등록 되어 있는 상세한 주소 (주소가 등록되어 있는 경우에만 유효)
More information:
Unity 계정 관리에 대한 자세한 내용은 다음 문서를 참조하세요.