증상:
- 내 계정의 카드/PayPal을 변경하고 싶습니다.
- 내 계정에 새 결제 수단을 추가하고 싶습니다.
- 내 구독에 연결된 결제 수단을 업데이트하거나 제거하고 싶습니다.
- 내 구독 결제가 계속 실패합니다. 새 카드를 어떻게 추가하나요?
원인:
구독, 서비스 또는 에셋 스토어에서 구매를 하려면 Unity 계정에 유효한 결제 수단을 추가하여 주문을 완료해야 합니다.
결제 과정을 더 쉽게 하기 위해 결제 정보를 추가하거나 변경하고 싶을 수 있습니다.
해결 방법:
Unity 조직의 청구 소유자인 경우, 계정 설정 대시보드를 통해 결제 수단을 업데이트하거나 추가할 수 있습니다.
업데이트하려는 결제 수단에 따라 해결 방법이 다릅니다. 아래 링크를 사용하여 해당 해결 방법으로 이동하세요:
Unity Gaming Services(UGS)의 경우, 'UGS에서 신용카드를 제거할 수 있나요?' 문서를 참조하세요.
구독 결제 수단을 업데이트하는 경우:
| Unity 구독이 어디에 등록되어 있는지에 따라 해결 방법이 다릅니다. 구독이 Unity ID 포털(id.unity.com)에 등록되어 있다면, 여기를 클릭하여 해결 방법으로 이동하세요. |
- cloud.unity.com으로 이동하여 Unity ID 자격 증명으로 로그인합니다.
-
왼쪽 메뉴에서 Administration > Payment methods를 선택합니다.
-
파란색 Add payment method 버튼을 클릭합니다.
-
추가하려는 결제 수단 유형(예: 신용카드 또는 PayPal)을 선택하고 결제 정보를 입력한 후 Confirm을 선택합니다.
중요: 거래에 사용되는 청구 주소는 Unity 조직 주소입니다. 진행 전에 정보가 정확한지 확인하세요. -
새 결제 수단 오른쪽에 있는 점 세 개를 클릭하고 Assign to subscriptions를 선택합니다.
- 구독을 선택하고 Confirm을 클릭합니다.
Unity 구독이 id.unity.com에 등록되어 있다면, 아래 단계를 따르세요:
- id.unity.com에서 Unity ID로 로그인합니다.
- 화면 왼쪽에서 Organizations를 선택합니다.
- 구독이 연결된 조직을 선택합니다.
-
구독 오른쪽에 있는 Manage (톱니바퀴 아이콘)를 클릭합니다. (참고: 구독이 이 페이지에 표시되지 않는 경우 Cloud 대시보드에서 관리될 수 있습니다. 여기를 클릭하여 해결 방법으로 이동하세요.)
- Manage payment instrument 탭을 선택합니다.
-
Update payment method를 클릭합니다.
| 참고: 활성 구독에서는 결제 수단을 완전히 제거할 수 없습니다. |