Symptoms:
I would like to know:
- How do I cancel my Plastic SCM Cloud Edition subscription?
- How do I cancel my Unity Version Control subscription?
- How do I cancel my Unity Cloud Build subscription?
- How do I cancel my Unity Build Automation subscription?
Cause:
Unity Version Control (formerly known as Plastic SCM) and Unity Build Automation (formerly known as Unity Cloud Build) are now offered under one subscription service called Unity DevOps.
This article is specifically intended for organization owners who purchased a Plastic SCM Cloud Edition or Unity DevOps subscription via cloud.unity.com.
For Plastic SCM Enterprise or Unity Version Control On-premise subscriptions, please contact your Unity Sales Partner. If you have purchased your Plastic SCM Cloud Edition subscription on plasticscm.com, please head there to manage your subscription.
Resolution:
|
Important: Deleting a Unity organization does not automatically cancel your subscription. You need to follow the steps in this article to cancel any active DevOps subscription. |
|---|
Please follow the steps below to cancel your Unity DevOps or Plastic SCM Cloud Edition subscription:
| Important: Removing your Unity DevOps or Plastic SCM subscription will delete your version control repositories and associated data. Please ensure your data is backed up locally before proceeding. This action is irreversible. |
Please perform the steps below:
- Navigate to cloud.unity.com and sign in using your Unity ID credentials
- Click Administration on the left-side menu
- Click Subscriptions
- Click the three dots > Cancel Subscription
- Select the reason for your cancelation > click Next
- If you're having technical issues or want to learn more about the features of DevOps, click Visit Success Hub to speak with a Partner Advisor; otherwise, click Cancel Subscription
- After following the above steps, a pop-up will appear in the bottom-right corner of the screen confirming that your subscription has been removed.
| Please note: Because Unity DevOps and Plastic SCM are billed monthly on a pay-as-you-go basis, we are unable to offer refunds. Additionally, if your subscription is canceled, all data will be deleted after 90 days. This operation is irreversible. |