Symptoms:
- I see the error, 'failed to return the license. Please try again'.
- I see the message, '1 computer is manually activated. It cannot be disabled here. You may contact support for help with this issue when trying to return my activation.
Cause:
Manual or 'offline' activations cannot be returned through the Unity ID portal or the Unity Hub. These cases require assistance from the Unity Customer Experience team.
Resolution:
To return manual activations, contact the Customer Experience team.
Important: To ensure your request is addressed as quickly as possible, include your serial number and submit your support request using the email address associated with a valid, paid Unity license, for example, Pro, Enterprise, or Industry. |
More Information:
Note: Since the manually (=Offline) activated license cannot be returned directly through the ID portal (id.unity.com) or within Hub, we recommend activating the license online unless there are any specific issues in the firewall or Proxy. |
For details on activating your Unity license online, see the article, 'How do I activate my license?'.