症状:
- 新しいユーザーにライセンスを割り当てたい。
- ”serial is not assigned to you, please contact the owner of the organization.. Please contact support@unity3d.com for more information.” というエラーが出ます。
- 有料の Unity サブスクリプションを購入したのですが、まだライセンスを受け取ってません。
原因:
ライセンスをアクティベートする前に、組織のオーナーまたはマネージャーがユーザーにライセンス・シートを割り当てる必要があります。
すべての Unity ID にはそれぞれ個々のライセンスキーがあります。ライセンスキーは、ユーザーにシートが割り当てられるまで生成されず、そのためアクティベートできません。
解決策:
Unity DevOps のシートアサインの場合は、こちらの記事をご覧ください:How do I invite members to my Unity Version Control System (UVCS) organization?
Unity ID 管理画面に Unity サブスクリプションが反映されている場合は、以下のフローに沿ってご対応ください:
- id.unity.com にサインイン。
- 左画面にある 組織 と言う項目を選択します。
- Unity サブスクリプションが紐づいている組織名を選択します。
- 歯車マーク を選択します。(注: 仮に Unity ID 管理画面に Unity サブスクリプションが反映されていない場合は、新ダッシュボードに移行された可能性がございます。このページをスクロールダウンし、新 Unity ダッシュボードのフローをご確認ください。)
- 「シートの管理」タブを選択。
- メンバー名の左側のボックスにチェックを入れます。
-
「シートを割り当てる」ボタンを押下します。
上記のステップが完了すると、ライセンスキーが記載されたメールが、割り当てられたユーザーに送信されます。
購入時に「オンボーディングを完了する」をクリックした、またはサブスクリプションが Unity ダッシュボードに移行されました。
組織内のユーザーに Unity ライセンスを割り当てるには、以下の手順に従ってください:
- cloud.unity.com にアクセスし、サインイン。
- 左側の Administration を選択します。
-
次に Subscriptions を選択します。
- Unity サブスクリプションの右側にある Assign seats を選択します。
- 割り当てたいメンバーにチェックをいれ、Assign seat を選択します。
右下に小さなポップアップが表示され、シートが正常に割り当てられたことが示されます。ライセンスキーはメールで送信されます。
その他の情報:
注意:Unity Plus の新規受付は終了いたしました。 |
メンバーの誰かを組織のマネージャーまたはオーナーにするには、組織のオーナーとして、メンバーに役割を割り当てるにはどうすればいいですか?を参照ください。
ユーザーは、他の組織のプロジェクトで共同作業する際に Unity Pro ライセンスを持参することはできますが、Unity Gaming Services は購入組織に紐づいているため、持参することはできません。Unity Gaming Services は購入組織が所有するプロジェクトでのみ使用できます。