Unity Personal ライセンスは、直近12ヶ月の売上や資金調達額が20万米ドル未満のユーザーのみ利用可能です。警告メッセージが表示される場合、有料ライセンスの使用が検出された可能性があり、適切な有料ライセンスの購入が必要です。誤認の場合はUnityクライアントパートナーやcompliance@unity3d.comに連絡してください。
症状:
- Hub 起動時に警告メッセージが表示される。
- Personal ライセンスが使用できない。
- Personal ライセンスが取り消された理由が分からない。
- Personal ライセンスを使用しようとするとエラーが出る。
- なぜ Personal ライセンスが使えないのか知りたい。
原因:
次のメッセージが表示される場合、Unity はあなたが Unity Personal の利用資格がない可能性があると判断しています。
”会社または組織で有料レベルの Unity エディター ライセンスが使用されているため、Unity Personal を使用することはできません。システム管理者に問い合わせて、適切なレベルのライセンスを使用していることを確認してください。”
解決方法:
Unity Personal ライセンスは、直近12ヶ月の年間売上高および資金の調達額が合計20万米ドル未満の顧客のみが利用できます。
サービスを中断せずに Unity を使い続けるには、Unity の利用規約に準拠した、ニーズに合った新しい Unity ライセンスを購入する必要があります。
適切なライセンスを取得するには
- Unity クライアントパートナーがいる場合は、その担当者に連絡して対象ライセンスを購入してください。
- 担当者がいない場合は、Unity オンラインストアからライセンスを購入してください。
既存サブスクリプションにシートを追加する場合
現在 Unity Pro の有効なサブスクリプションをお持ちであれば、チームに合わせてシートを追加できます。
詳しくは、契約中のサブスクリプションのシート数を増やすにはどうすればいいですか?をご覧ください。
ライセンスを購入・有効化すると、Unity を通常通り使用できるようになります。
これが誤りだと思われる場合
もしアカウントが誤って警告されたと思う場合は、Unity クライアントパートナーに連絡するか、compliance@unity3d.com までお問い合わせください。