증상:
- 자산을 구매하고 싶지만 오류 메시지가 표시되어 구매를 완료할 수 없습니다.
- 에셋 구매를 시도할 때 80.133.194 오류가 발생합니다.
- 에셋을 구매하려고 시도할 때 오류 코드 500 또는 501이 표시됩니다.
- 에셋을 구매하려고 할 때 오류 코드 'ESOCKETTIMEDOUT'이 표시됩니다.
- 결제가 진행되었다는 안내를 받았지만 구매한 에셋을 이용할 수 없습니다.
원인:
에셋 구매와 관련한 오류는 네트워크 환경, 지불 수단 사용 불가 등 다양한 이유로 발생할 수 있습니다.
<중요>
오류로 인해 결제가 정상적으로 완료되지 않았더라도, 은행 또는 카드사로부터 결제 완료 메시지를 받으실 수 있습니다. 이러한 메시지는 신용카드 또는 PayPal 계정에서 결제가 완료되었다는 뜻이 아니라, 결제 승인 시도가 이루어졌음을 의미합니다. 결제가 실제로 진행되지 않았기 때문에, 메시지에 표시된 금액은 사용 중인 은행 또는 카드사에서 72시간 이내에 자동으로 환불 처리됩니다. 또한, 유니티에서 결제가 정상적으로 완료되면 인보이스가 자동으로 생성되어 제공되는 점 참고 부탁드립니다. |
해결법:
에셋 스토어에서 결제가 실패하는 데는 여러가지 이유가 있습니다. 가장 일반적인 원인과 해결 방법은 다음과 같습니다:
개인 네트워크 설정 문제:
IP가 일치하지 않으면 결제 시도시 충돌이 발생합니다. 사용 중인 VPN 또는 프록시 소프트웨어를 비활성화하여 주시기 바랍니다. 인터넷 서비스 제공업체가 IP를 변경한 경우, 다른 네트워크나 모바일 핫스팟을 이용하여 주시기 바랍니다.
결제 수단과 청구 세부 정보가 일치하지 않는 경우:
청구 주소는 결제 수단에 등록된 주소와 일치해야 합니다. Unity 계정 및 조직에 등록된 청구 세부 정보가 신용카드의 세부 정보와 일치하는지 확인하세요. 특히, 주소, 우편/우편 번호, 국가가 올바르게 입력되었는지 확인하여 주시기 바랍니다. 청구 세부 정보를 변경하고자 하시는 경우, 다음의 가이드라인을 참고하여 주시기 바랍니다. 'Unity 조직에 '청구서 수신인'과 '발송인' 세부 정보를 모두 추가하려면 어떻게 해야 하나요?'.
500, 501 또는 ESOCKETTIMEDOUT 네트워크 오류:
은행의 보안 결제 페이지에서 다시 에셋 구매 페이지로 돌아오신 후 오류 코드 ESOCKETTIMEDOUT이 발생할 수 있습니다. 이 경우, 대부분 10분 이내에 에셋을 정상적으로 다운로드 하실 수 있습니다.. 10분 이내에 에셋에 액세스할 수 없는 경우 거래가 정상적으로 이루어지지 않은 경우이기에 다시 구매를 시도해야 합니다.
지원되지 않는 결제 수단입니다:
에셋 스토어에서는 다양한 결제 수단을 사용할 수 있습니다. 사용 가능한 결제 수단이 아닌 다른 결제 수단으로 결제를 시도하시는 경우 에셋 구매시 오류가 발생하게 됩니다. 이를 해결하기 위해서는 아래의 결제 수단 중 하나를 사용하여 다시 결제를 시도해 주시기 바랍니다:
이 외에도 가상 신용카드 또는 기프트 카드를 사용하는 경우 시스템에서 결제를 거부됩니다. (직불카드는 카드 자체에 VISA 또는 MC(마스터카드)가 표시된 경우에만 지원됩니다.)
은행 또는 카드 발급사에서 거래를 차단하는 경우:
위에 해당하지 않는 경우 은행이나 카드 발급사에서 카드에 '소프트 블록'이라는 플래그를 지정하여 거래를 차단했을 가능성이 높습니다. 이러한 거래 차단과 같은 경우, 보안 인증을 통과한 경우에도 임의로 은행 또는 카드사에서 시행됩니다. ‘소프트 블록’을 해제하기 위해서는 은행이나 카드 발급사에 직접 연락하여 거래를 허용해 달라고 요청해야 합니다.
오류 80.133.194:
해당 오류의 경우, 유니티 시스템 상에서 고객님의 거래 요청에 대한 보안 조치로 인해 일시적으로 발생하게 됩니다. 위 오류를 해결하기 위해서는고객 경험팀에 오류 화면의 전체 스크린 캡처를 포함하여 문의 주시기 바랍니다..
참고자료: