Symptoms
- 나의 계정에서 이중 인증 절차를 없애고 싶습니다.
- 새 핸드폰을 이용하게 되어, 이전 핸드폰에서 이용하던 이중 인증을 비활성화하고 새로운 핸드폰에 활성화 하고 싶습니다.
- 나의 계정에 이용하던 이메일 주소를 다른 이메일 주소로 변경하려고 하는데, 변경하기 전에 기존 이중인증을 비활성화 후, 새로운 이메일에 다시 활성화 하고 싶습니다.
Cause
사용자는 이중인증 기능을 계정 페이지에서 언제든 제거할 수 있습니다. 특히 핸드폰을 바꾸시거나 코드를 받는 방식을 변경할 때에는, 현재 방식을 비활성화하고 새로 이중인증을 설정하여 주셔야 합니다.
Resolution
계정의 이중인증을 비활성화하려면, 하단의 비활성화 절차를 진행하여 주시기 바랍니다:
1) 유니티 ID 포털에 사용하고 계신 유니티 계정을 통해 로그인을 진행하여 주시기 바랍니다.
2 '계정 보안' 메뉴를 선택해 주세요.
3) 편집 메뉴에서는 현재 이용하시는 이중 인증 조치에 대한 세부 내용을 확인하실 수 있습니다. 설정되어있는 이중 인증을 제거하시려면, 하단의 스크린샷에 표시된 두 개의 버튼 중 왼쪽 '제거'버튼을 누르시면 됩니다. 핸드폰 번호 또는 인증 앱(Authenticator App)을 변경하고 싶으신 경우, 오른쪽의 연필 아이콘을 눌러 변경 절차를 진행하실 수 있습니다..
위의 이중 인증 제거 절차를 진행하는 중 오류가 발생하는 경우, 아래 정보를 확인하시어 개인 정보와 공용 정보에 대한 답변을 각각 하나씩 고객 경험팀으로 함께 전달해 주시기를 바랍니다.
개인 정보의 예:
- Unity 조직명
- 최근에 구입한 Asset Store 상품명
- 최근 송장 또는 주문 번호
- Unity Cloud 프로젝트명
공용 정보의 예:
- 현재 Unity ID 계정에 연결된 전화번호
- Unity 사용자명 (Unity User name)
- 결제 정보에 등록된 우편 주소
일치하는 계정 정보를 확인한 이후 이중인증 절차를 해지해 드릴 수 있습니다.
More Information
로그인 시 인증코드를 입력하라는 안내를 받았습니다. 왜 인증코드 입력 안내를 받게 되나요?
이중 인증을 활성화하는 방법에 대하여는 하단의 링크를 참조하여 주시기 바랍니다.
나의 계정에 어떻게 이중인증을 활성화할 수 있나요?