증상:
- Humble Bundle을 통해 구매하고 등록한 에셋이 누락되었습니다.
- Humble Bundle 에서 구입한 에셋 코드를 사용했지만 일부 에셋만셋 조직에 표시됩니다.
원인:
간혹 에셋이 Humble Bundle 코드를 사용하고 몇 시간 후 고객님의 조직에 추가되는 경우가 있습니다.
에셋이 시스템상 정상적으로 조직에 추가되면 에셋 스토어에 있는 사용자의 내 에셋 항목에 에셋이 표시됩니다.
해결법:
내 에셋 항목에 에셋이 표시되지 않는 경우 에셋 관리 섹션에서 에셋이 Unity ID에 이미 추가되었는지 확인하여 주셔야 합니다.
해당 확인 절차를 진행하기 위해 아래의 절차를 진행하여 주시기 바랍니다:
- id.unity.com에서 로그인해 주세요.
- 화면 왼쪽에서 조직을 선택해 주세요.
- Humble Bundle에서 구매하신 에셋 코드를 사용할 때 사용한 조직의 이름을 클릭해 주세요.
- 화면 왼쪽의 에셋 관리를 클릭해 주세요.
- 해당 메뉴에서 등록하신 에셋이 표시되는지 확인해 주세요.
ID 포털의 에셋 관리 메뉴에는 자산이 표시되지만 에셋 스토어 홈페이지의 내 자산 메뉴에는 표시되지 않는 경우 다음 단계에 따라 에셋 시트를 할당 취소하고 다시 할당하여 주셔야 합니다.
- id.unity.com에서 로그인 해 주세요.
- 화면 왼쪽에서 조직을 선택해 주세요.
- 에셋을 구매한 조직을 클릭해 주세요.
- 에셋 관리셋 메뉴를 클릭해 주세요.
- 패키지 관리자 (=Package Manager)에 표시되지 않는 에셋의 오른쪽에 있는 에셋 관리 아이콘을 클릭해 주세요.
- 이메일 주소 옆의 확인란을 선택하고 빨간색 시트 회수 버튼을 클릭해 주세요.
- 파란색 좌석 할당 버튼을 클릭하여 시트의 재할당을 진행해 주세요.
참고: 교환 후 48시간 이내에 에셋이 Unity ID 페이지의 에셋 관리 항목에 표시되지 않는 경우, 아래의 정보를 기재하여 고객 지원팀에 문의하시기 바랍니다:
- 구매하신 Humble Bundle 번들 세트의 이름
- 표기되지 않는 에셋의 이름
- 번들을 등록한 유니티 조직의 이름
참고자료: