Symptoms
- I am being charged in Dollars, but I live in Europe
- I would like to be billed for my subscription in EUR/USD/JPY/BRL/KRW/CNY
- I do not want to pay my subscription in USD
Causes
There are different currencies that Unity use to bill subscription customers. Your bank may not allow charges in different currencies from your own or charge a fee for converting currencies.
The currency is set as USD by default. Currencies cannot be changed after the subscription has been set up. There are different currencies that Unity use to bill subscription customers. The currency cannot be changed after the subscription has been set up.
Resolution
The current currency options for subscriptions are USD, EUR, JPY, BRL, CNY and KRW.
To change the currency shown on subscription options, scroll to the bottom of the page during checkout and select your preferred currency from the dropdown menu to the bottom right corner of the page.
Note: BRL is no longer accepted for paid monthly subscriptions. When selected, you will only be given the 1 year, prepaid subscription option.
We currently only bill in these currencies to simplify the billing process. Understandably, there are a huge amount of currencies not included, however these cover the largest demographic of our users.
More Information
How do I purchase a Unity license
Can I switch my subscription payment plan?
What license options are available?
Which Services Can I Purchase/ Pay For Using BoaCompra?
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