Symptoms:
- I cannot afford my subscription for a few months.
- I want to continue my subscription at a later date.
- I want to put my subscription on hold.
- I want to pause my subscription.
Cause:
You may have run into financial difficulty and cannot afford your subscription for a few months.
The specific project you were working on may have stopped and you need to put the subscription on hold until you find your next work.
Resolution:
At this time, subscriptions cannot be put on hold. Once entered into the subscription contract, subscriptions cannot be canceled until the initial 12-month commitment period has been fulfilled.
Subscriptions purchased prior to June 1, 2020, which have exceeded this 12-month commitment, automatically renew to a month-by-month contract (flex) which can be canceled at any time.
These 'flex' subscriptions also cannot be paused. In this instance, you can cancel the license and re-subscribe at a later date.
Subscriptions purchased after June 1, 2020, will automatically renew in accordance with your original payment frequency and commitment period.
More Information:
If you do not want your subscription to renew, you can set the auto-renew to Off by following the instructions in the article How do I cancel my subscription?