Symptoms
- I would like to offer a discount on my Asset
- Am I allowed to offer a discount on my Asset outside of the official Asset Store sales?
- Can I create a Personal Sale?
Cause
You would like to lower the price of your existing Asset. This could be part of a plan to increase sales or as part of a deal you would like to offer to your customers.
Resolution
You are able to personally discount your Assets on the Asset Store. There are, however, rules in doing so.
Firstly, the only place you can state the discount is in the descriptive text of the Asset. Any changes to artwork, such as banners or logos that draw attention to a separate 'Sale' to the Unity Asset Store's own sales, are prohibited.
Please note: before making any new price changes to your Assets, see section '2.7.1 Personal Sales' on the Asset Store Publisher guidelines page.
You can change the price of your Asset you wish to discount via your Publisher Administrator account, this is done from the 'Packages' tab. Make sure to state the price change in the 'version changes' and the new price in the 'Price USD' box too. Please see the image below for guidance.
Next, you will also need to state the price change, for example: price 'to and from' and for how many days the price is being reduced for in the 'Description text' box which is located by clicking 'Edit' under 'Metadata' on the 'Packages' tab as seen below.
Once you have added the new price changes to your Asset for submission. Your Asset will be reviewed by the Asset Store team similarly to a new update. Once approved, it will appear in the Asset Store.
Please note: When discounting your own Assets on the Store, the Asset will not have a 'Sale tag' or the previous amount which the Asset was priced at displayed, for example, "Was $20.00, now $15.00". These are only used for official Asset Store Sales.
More Information
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Comments
4 comments
This FAQ does not mention that personal sales are restricted to two weeks in duration: see https://unity3d.com/asset-store/sell-assets/submission-guidelines
Hi Charlotte,
Thanks for the comment.
In case you need assistance from Unity Customer Service, please contact Unity support.
Rory , Charlotte's comment is clearly spam advertising and should be deleted.
Hi Kevin,
Thank you for your comment.
We've deleted Charlotte's comment accordingly.
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