Symptoms:
- Use of offensive language in the review.
- Review content that is irrelevant to the asset in question.
- Review that violates Unity’s Website and Communities Terms.
Causes:
- Reviewers may use inappropriate language or include incorrect information.
- Some reviews might discuss topics unrelated to the asset or general support requests.
- Reviews may breach Unity’s terms of service or community guidelines.
Resolution:
- Navigate to the asset review page.
- Click on the flag icon next to "Report this review" below the review you wish to report.
- Select the appropriate reason for flagging the review:
- Inappropriate language
- False information
- Other
- Provide a detailed explanation of the issue with the review to help us make an informed decision. Note that comment data will be included automatically in the report.
- Once flagged, the report is sent to Unity Customer Experience Team.
- The flagged report will be reviewed, and the Unity Customer Experience Team will decide whether to delete or retain the review based on Unity’s guidelines.
More Information:
- Flagging a review helps maintain a productive and abuse-free review section.
- Unity may remove comments that use offensive language, discuss irrelevant topics, or violate other general prohibitions as outlined in Unity’s Website and Communities Terms.
- For any additional questions or further assistance, please contact the Unity Customer Experience Team.
Other Relevant Support Page:
Why am I unable to leave a review for the asset in the Asset Store?