Symptoms:
- I am a Unity Plus, Pro, Industry, or Enterprise license user and would like to activate my license.
- I have reached a screen in the Unity Hub that asks for my serial number.
- I don’t know what my serial number is.
- What is my Unity license key?
Cause:
To use Unity, you need to activate a license. Only Unity Pro licenses require a serial key to activate the Editor. All other license types are activated by logging in using your associated Unity ID account.
You as an Industry or Enterprise license holder, you may need a license key to activate an older version of Unity, or you need to manually activate the Editor to work behind a restricted network.
Important: Unity Personal license users do not have a serial key and can only be activated by logging in to the Hub. For more information, see the article 'How do I activate my license?'. |
Resolution:
For Unity Plus, Pro, Industry, and Enterprise license users:
Usually, you can find your serial number in the email you are sent after your seat is assigned.
If you cannot find your seat assignment email, ask the Owner or Manager of your Unity organization to assign you the license seat, then follow the steps below:
The resolution differs depending on where your Unity Pro subscription is housed. If your subscription is housed under the Unity ID portal (id.unity.com), click here to jump to your resolution. |
If your subscription is housed under cloud.unity.com, follow the steps below
- Navigate to cloud.unity.com and sign in using your Unity ID credentials.
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Using the left-hand menu, select Administration.
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Select Subscriptions.
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If you have a User role within the organization, your license key appears to the right of the organization subscription.
If your current organization role is Owner or Manager:
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Select the Unity subscription you want to manage.
- Your license key is displayed under the My License section of the screen in the Overview section. Use the copy icon to the right of your serial number to copy the key to your clipboard.
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Select the Unity subscription you want to manage.
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If you cannot find your serial number or subscription, first, ensure that you are viewing the correct organization by using the org switcher in the top right corner of the dashboard. If your serial number still does not appear, ask the Owner or Manager of your Unity organization to assign you a license seat, then follow the above instructions.
If your subscription is housed under id.unity.com, follow the steps below:
- Sign in to your Unity ID at id.unity.com.
- Select My Seats from the left side menu.
Your serial number is visible on this page.
If your serial number does not appear within the My Seats section, ask the Owner or Manager of your Unity organization to assign you a license seat, then follow the above instructions. Alternatively, your subscription may be housed within the Unity Dashboard. In that case, click here for your resolution.
Note: If you did not receive your purchasing email or if your license was purchased before June 28, 2016, contact us and include the below information in your support request so we can help you further.
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More Information:
Note: Unity Plus is no longer available to purchase. |