Symptoms:
- I want to transfer my current subscription to another organization because of a company merger or split.
- I purchased my subscription on the wrong Unity organization. How do I move it to the correct one?
Cause:
With changes in company management structure or organization reformation, there might be a need to transfer Unity subscriptions to a different organization.
Resolution:
It is not possible to transfer Unity subscriptions between organizations at this time.
As a workaround, you can purchase a new subscription on the correct organization and then contact the Customer Experience team to assist with canceling the old subscription.
Note: You must provide the full names and be the owner of both organizations when submitting a support request.
More information:
I purchased a new subscription but I can't find it on my account
How do I renew my Unity subscription?
I have Unity Pro but I am unable to see it in Unity Cloud.