Symptoms:
- I am unable to use my Personal license.
- Why has my Personal license been revoked?
- Why do I see an error when trying to use my Personal license?
- Why can I not use my Personal license?
Cause:
The message, 'Your Personal Edition license was revoked because your company might have a paid subscription. Contact your system administrator or your organization's account owner to get a valid license.', is shown when Unity believes you may be ineligible to use Unity Personal.
Resolution:
Unity Personal licenses are only available to customers with revenue and funding below US $200K for the most recent twelve (12) month period. For more information on tier eligibility, see the Unity Editor Software Terms.
To continue using Unity without interruption, you must purchase a new Unity license that best suits your needs and complies with the Unity Terms of Service.
If you believe your account has been warned by mistake, speak with your Unity Client Partner or contact compliance@unity3d.com.
More information: