The warning message about being unable to use Unity Personal appears if Unity believes you are ineligible, typically due to your company using a paid Unity Editor license or exceeding $200K revenue/funding in the past 12 months. To resolve, purchase an appropriate Unity license from the online store or through a Unity Client Partner. If you think this is an error, contact your partner or compliance@unity3d.com.
Symptoms:
- I see a warning message when launching the Hub.
- I am unable to use my Personal license.
- Why has my Personal license been revoked?
- Why do I see an error when trying to use my Personal license?
- Why can I not use my Personal license?
Cause:
The message, 'You are unable to use Unity Personal because your company or organization are using a paid tier of Unity Editor License. Contact your system administrator to ensure you are assigned the appropriate tier of license.', is shown when Unity believes you may be ineligible to use Unity Personal.
Resolution:
Unity Personal licenses are only available to customers with revenue and/or funding below US $200K for the most recent twelve (12) month period.
To continue using Unity without interruption, you must purchase a new Unity license that best suits your needs and complies with the Unity Terms of Service.
Getting the right license:
- If you have your Unity Client Partner, please reach out to them to purchase an eligible license.
- If not, please purchase your license via our online store.
Adding seats to existing subscription:
If you currently have an active Unity Pro subscription, you can add more seats to accommodate your team. Please refer to this article: How do I increase the number of seats on my subscription?
Once you purchase and activate an eligible license, you can continue using Unity normally.
If you believe this is an error:
If you believe your account has been warned by mistake, speak with your Unity Client Partner or contact compliance@unity3d.com.