Symptoms:
- I purchased a Unity license through the sales team or a reseller, but I can't find it in my account.
- I have an offline license and I don't know how to use it.
- I have received an email 'Claim your Unity license' from Unity.
Cause:
When you purchase a Unity license via the sales team or a reseller (so-called offline license), you must claim it to attach it to your Unity account/organization. The offline license doesn't appear automatically without the 'claim your license' process.
Resolution:
Note: You cannot claim the license to an organization with an existing license. If you don't have any other organization, create a new organization to process the claim process. |
To claim your Unity license, follow the below steps:
- Check your inbox for the email titled 'Claim your Unity license.' The subject includes your company name.
- Click the link (token) as shown in the screenshot below.
- Complete the process and assign the license to the end user who will use it by following the steps in the article, How do I assign a Unity subscription license seat to a user?
- The end user can proceed with the license activation.
More information:
How do I assign a Unity subscription license seat to a user?
How do I activate or return my Unity Industry license?
I have both Pro and Industry license. How can I keep Industry license only?