Symptoms:
- When trying to claim a Unity license, I get the error code 138.40015.
- I see an error saying 'The organization you are trying to use is not available because there is an existing subscription of the same product in it.'
- I cannot claim a Unity license because of the error 138.40015.
Cause:
If you already have an existing license tied to an organization, you cannot select that organization to claim another Unity license. Without knowing it, once you attempt to claim the Unity license, the next error message appears.
Resolution:
You can select another organization that has no Unity license. If you have only one organization, you can create a new one following the article "How do I create a new Unity organization?"
If you purchased additional seats to manage with an existing license under the same organization, indicate that you already have the existing license and let your Unity account manager know the account information tied to the existing license.
More information:
How do I create a new Unity organization?
How do I claim a Unity license that I purchased through the sales team or a reseller?
I have both Pro and Industry license. How can I keep Industry license only?