Symptoms:
- I have submitted my asset package, and I haven't received an email confirming my submission.
- My asset package has been submitted for review, but I didn't receive confirmation that my submission was received.
- Has Unity received my asset submission?
Causes:
Asset submissions need to be carefully reviewed before Unity can approve it for publishing.
When you submit an asset package for approval, you should receive an automated email from Unity confirming that your package has been submitted for review.
Resolution:
There are a few reasons why you may have not received your confirmation email after you submit a package on the Asset Store.
- The email has gone to your spam/junk. We'd advise checking your spam and/or junk mail boxes, and whitelisting all "@unity3d.com" emails, as strict filters can prevent these emails from appearing in your inbox.
- The email has been sent to your 'business contact' email, if you have provided us with multiple emails. Please ensure that you are checking for the confirmation under the email address that is associated with your 'business contact' that you provided when you created your publisher profile.
- Your asset may not have been successfully submitted. If your asset has been submitted successfully, it will appear under Pending Review.
There are four asset statuses which you can check to ensure that your submission was received:
- Draft: An asset has not yet been submitted for review, if your asset is in a draft status, please re-submit.
- Pending: An asset has been submitted and is awaiting review from the Asset Store team.
- Rejected: An asset will be rejected if the submission doesn't respect one of more of the Asset Store Guidelines.
- Published: An asset will be under Published when it has passed the review of the Unity Curation team and it has been released on the Asset Store.
You can check that your asset is in a Pending Review status by:
- Opening the Asset Store Publisher portal and navigate to the Packages tab.
- Selecting Pending Review from the Package Status drop-down menu.
You can see a list of packages waiting for approval under the Packages pending review list.
Unity Publisher Portal Beta
If you are using the the Beta version of the new Publisher Portal, you can check that your asset is Pending Review by:
- Opening the Asset Store Publisher portal and select View all packages on the left side menu.
- Here you can search for your submission and will see the status next to the asset name.
More Information:
If you do not receive this automated email, or your package has been in the Pending stage of the review process for longer than 14 days, please contact Customer Service so we can check the status of your package.
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