この記事は、以下に該当するお客様向けのご案内です。
- チーム内の別の開発者とアセットを共有する必要がある。
- アセットストアで購入したものをすべて一つの Unity のアカウントに統合したい。
- 元社員のアカウントでアセットを購入したので、そのアセットを別のアカウントに移したい。
- 間違った Unity ID でアセットを購入してしまった。
- アセットをマルチエンティティーで購入したが、同僚にこのアセットへのアクセス権を与えるにはどうすればいいか知りたい。
原因:
管理上または個人的な理由で、アカウント間でアセットを移行させたい場合があります。購入したアセットは購入したアカウントに付与されるため、セキュリティ上の理由からアセットを移行することはできません。
解決策:
-
別のユーザーにアセットをアサインする
アセットストアで購入したアセットは、購入したアカウントに関連付けられるため、Unity ID アカウント間で移行することはできません。回避策として、購入したアセットへのアクセスを必要とするユーザーを、そのアセットを持つ組織に招待する方法があります。購入したアセットを持つ組織に所属していると、そのアセットにアクセスできるようになります。詳しく How do I assign Asset seats? をご参照ください。
-
カスタマーエクスペリエンスチームにアセット移行を依頼する
以下の情報を カスタマーエクスペリエンスチーム までお知らせください。
- Asset 名(多数ある場合は、全てとお知らせください)
- IN から始まる請求書番号(多数ある場合でも 1 つで構いません)
- 移行前の組織名、および組織オーナーのアドレス
- 移行先の組織名
注意: アセットが移行されても、My Asset には表示されません。組織のアセット管理セクションにのみ表示されます。又、アセット移行後、元の組織にお戻しすることはできかねますので、ご了承ください。