증상:
- 다른 팀 개발자와 에셋을 공유해야 합니다.
- 에셋 스토어 구매 항목을 하나의 Unity 계정으로 통합하고 싶습니다.
- 이전 직원의 계정에서 구매한 에셋을 중앙 계정으로 옮겨야 합니다.
- 에셋을 잘못된 조직에서 구매하여 올바른 조직으로 이동해야 합니다.
원인:
에셋은 특정 계정이 아닌 각 조직에 구매되며, 한 번 구매하신 에셋의 구매 기록 등은 각 조직에 귀속됩니다.
해결 방법:
구매하신 에셋을 불가피하게 다른 계정으로 이관해야 하는 경우, 현재 유니티 시스템상으로는 예외적으로 구매 계정 내의 Unity 조직 간에 에셋을 이전할 수 있습니다.
에셋 이관 요청을 위하여는, 관련된 두 Unity 계정이 Unity 조직을 통해 연결되어 있어야 합니다. 에셋을 옮길 조직에 구매 계정을 초대하려면 지원 기사 '조직에 새로운 구성원을 초대하려면 어떻게 하나요?'의 단계에 따라 진행해 주시기 바랍니다.
더불어 요청자의 계정이 관련 두 조직에 모두 "소유자(Owner)"로 설정되어야 하는 점 참고 부탁드립니다.
조직을 연결한 후에는 Unity 고객 경험팀에 다음 정보를 포함하여 에셋이 속한 조직의 지불권 소유자 (=billable owner) 계정을 통해 문의 요청을 제출해 주시기 바랍니다:
- 송장 번호 또는 주문 번호
- 구매 조직명
- 이관 조직명
중요사항:
|
또한, 에셋을 다른 Unity ID로 연결하고자 하며 아직 에셋을 다운로드하지 않은 경우, ‘에셋의 환불 신청은 어떻게 하나요?’에서 설명된 단계를 따라 환불을 요청할 수 있습니다.
환불이 승인되면 올바른 Unity ID로 에셋을 재구매할 수 있습니다.