Unity 수동(오프라인) 활성화 라이선스는 Unity ID 포털이나 Hub에서 반환할 수 없으며, 오류 메시지 발생 시 고객 경험 팀에 시리얼 번호와 유효한 이메일로 문의해야 합니다. 온라인 활성화를 권장하며 자세한 내용은 관련 문서를 참고하십시오.
증상:
- '라이선스 반환 실패. 다시 시도해 주세요'라는 오류가 표시됩니다.
- '1대의 컴퓨터가 수동으로 활성화되었습니다. 여기에서 비활성화할 수 없습니다. 활성화 반환 시 이 문제에 대해 지원팀에 문의할 수 있습니다.'라는 메시지가 표시됩니다.
원인:
수동 또는 '오프라인' 활성화는 Unity ID 포털이나 Unity Hub를 통해 반환할 수 없습니다. 이러한 경우에는 Unity 고객 경험 팀의 지원이 필요합니다.
해결 방법:
수동 활성화를 반환하려면 아래의 내용을 확인하여 고객 경험팀에 문의를 작성해 주세요.
- 시리얼 번호
- Unity 라이선스와 연결된 이메일 주소
- 반화을 원하는 기기명
수동(=오프라인)으로 활성화된 라이선스는 ID 포털(id.unity.com)이나 Hub 내에서 직접 반환할 수 없으므로, 방화벽 또는 프록시에 특정 문제가 없는 한 라이선스를 온라인으로 활성화할 것을 권장합니다.
Unity 라이선스를 온라인으로 활성화하는 방법에 대한 자세한 내용은 'Unity Industry/ Enterprise/ Pro 라이선스를 어떻게 활성화하거나 반환하나요?' 문서를 참조하십시오.