Unity Personal 라이선스는 최근 12개월 매출 또는 자금 규모가 20만 달러 미만인 고객만 사용할 수 있으며, 회사에서 유료 라이선스를 사용 중이면 Personal 라이선스가 제한됩니다. 적합한 라이선스를 구매하거나 기존 구독에 시트를 추가해 사용해야 하며, 경고가 잘못 표시되면 Unity 담당자나 이메일로 문의하세요.
증상:
- Hub 실행 시 경고 메시지가 표시됩니다.
- Personal 라이선스를 사용할 수 없습니다.
- Personal 라이선스가 왜 취소되었나요?
- Personal 라이선스 사용 시 오류가 발생하는 이유는 무엇인가요?
- Personal 라이선스를 사용할 수 없는 이유는 무엇인가요?
원인:
'회사나 조직에서 유료 등급의 Unity 에디터 라이선스를 사용하고 있으므로 Unity Personal을 사용하실 수 없습니다. 시스템 관리자에게 문의하여 적절한 등급의 라이선스가 할당되어 있는지 확인하시기 바랍니다.'라는 메시지는 Unity Personal 사용 자격을 충족하지 않을 수 있다고 Unity가 판단할 때 표시됩니다.
해결 방법:
Unity Personal 라이선스는 최근 12개월 동안의 매출 및/또는 총 자금 규모가 미화 20만 달러 미만인 고객만 사용할 수 있습니다.
Unity를 중단 없이 계속 사용하려면, 상황에 적합하고 Unity Terms of Service를 준수하는 새로운 Unity 라이선스를 구매해야 합니다.
적합한 라이선스 구매하기:
- 전담 Unity 영업 담당자(Unity Client Partner)가 있는 경우, 담당자에게 연락하여 적합한 라이선스를 구매하세요.
- 담당자가 없는 경우 온라인 스토어에서 라이선스를 구매하세요.
기존 구독에 시트 추가하기:
현재 조직에서 이용하고 있는 Unity Pro 구독이 있다면, 팀을 위해 시트를 추가할 수 있습니다. 다음 문서를 참조하세요: 현재 구독 중인 라이선스에 사용자를 추가 하고 싶습니다. 추가 시트를 어떻게 구매하나요?
적합한 라이선스를 구매하고 활성화하면 Unity를 정상적으로 계속 사용할 수 있습니다.
경고가 잘못 표시된 경우:
이 경고가 잘못 표시된 것이라고 생각되시면, Unity Client Partner에게 문의하거나 compliance@unity3d.com으로 연락하세요.