증상:
-
Unity Hub에서 라이선스를 활성화하려고 하지만 오류가 발생합니다.
-
시리얼 번호/라이선스 키가 활성화되지 않습니다.
-
“시리얼 번호가 최대 라이선스 활성화 수에 도달했습니다”라는 오류 메시지가 표시됩니다.
-
Unity 에디터에 접근하려고 하지만 Hub에서 오류가 발생합니다.
- 'Activation failed: serial number has reached maximum license activations' 오류가 확인됩니다.
원인:
해당 오류의 가장 일반적인 원인은 라이선스 또는 시리얼 키의 활성화 횟수가 소진된 경우입니다.
운영 체제를 업데이트하거나 하드웨어를 변경한 경우, Unity 라이선스 파일(.ULF)이 연결된 하드웨어 ID가 변경되면서 현재 .ULF가 무효화될 수 있습니다.
Unity 구독 라이선스는 최대 두 대의 기기에서 동시에 활성화할 수 있습니다.
해결방법:
Unity 에디터 버전 4.5 이상에서 생성된 활성화는 계정 페이지에서 반환할 수 있습니다.
방법은 다음 문서를 참고해 주세요: 활성화 된 Unity Pro/Plus/Enterprise 라이선스를 반환하고 싶습니다
위 방법으로도 해결되지 않는 경우, 기기에 저장된 라이선스 파일과 충돌이 발생했을 수 있습니다.
기존 라이선스 파일을 삭제한 뒤 새로 활성화해 주세요:
- 작업 관리자(Task Manager) 등을 사용하여 Unity Hub를 완전히 종료합니다.
- 파일 탐색기를 열고 아래 경로로 이동합니다:
- Windows:
C:ProgramData/Unity
- Mac:
Library/Application Support/Unity
- Windows:
- 해당 폴더에 있는
.ulf
파일을 삭제합니다. - Unity Hub를 다시 실행하고, 하드 드라이브 변경 허용 요청이 뜨면 ‘허용’을 선택합니다.
- 아래 문서를 참고하여 라이선스를 재활성화합니다: 라이선스는 어떻게 활성화하나요?
문제가 지속될 경우, Hub log file(허브 로그파일)를 첨부하여 고객 경험팀으로 문의를 작성해 주세요.
More information:
로그파일을 보내달라는 요청을 받았습니다. 어디서 찾을 수 있나요?
How do I activate or return my Unity Industry/ Enterprise license?
How to manually activate a Unity license via command line on Windows.